Help and Support
 

powered byLive Search

Error Message: Error 501/505: Not Implemented or Not Supported

Article ID:811262
Last Review:February 1, 2007
Revision:2.2

SYMPTOMS

When you use Internet Explorer on your Windows XP-based computer to try to view a Web page, you may receive an error message that is similar to the following:
Error 501/505: Not implemented or not supported.

Back to the top

CAUSE

This issue may occur if either of the following conditions exist:
A third-party product is interfering with Internet Explorer.
The HTTP 1.1 setting is enabled.

Back to the top

RESOLUTION

To resolve this issue:
1.In Internet Explorer, click Internet Options on the Tools menu.
2.In the Internet Options dialog box, click the Advanced tab.
3.Click to clear the HTTP 1.1 check box, and then click OK.
4.Test to determine if the issue is resolved. If the issue is resolved, do not complete the remaining steps. If the issue is not resolved, go to the next step.
5.In Internet Explorer, click Internet Options on the Tools menu.
6.In the Internet Options dialog box, click the Advanced tab.
7.Click to clear the Show friendly HTTP error messages check box.
8.Try to view a Web page to reproduce the error message and to receive a new, more descriptive error message. This new error message may be similar to the following:
HTTP version not supported by program name.
Note the name of the program in this new error message.
9.The program name that you noted in step 8 may be the cause of this issue. Either remove this program, or contact the manufacturer of the program to inquire about the availability of a fix for this issue.

Back to the top

MORE INFORMATION

As of December 2002, HTTP 1.1 is a newer Internet protocol. Because some Web sites use HTTP 1.0, you may have connection issues if you have enabled HTTP 1.1.

Back to the top


APPLIES TO
Microsoft Internet Explorer 6.0 Service Pack 1
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

Back to the top

Keywords: 
kberrmsg kbprb KB811262

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.