Fehlermeldung "Fehler 501/505 - Nicht implementiert oder nicht unterstützt"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 811262 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
811262 Error Message: Error 501/505: Not Implemented or Not Supported
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie mit Internet Explorer unter Windows XP versuchen, eine Webseite anzuzeigen, erhalten Sie möglicherweise die folgende Fehlermeldung:
Fehler 501/505 - Nicht implementiert oder nicht unterstützt

Ursache

Dieses Problem kann auftreten, wenn eine der beiden folgenden Bedingungen erfüllt ist:
  • Ein Drittanbieterprodukt stört die Funktion von Internet Explorer.
  • Die Einstellung "HTTP 1.1" ist aktiviert.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen.
  2. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Erweitert.
  3. Deaktivieren Sie das Kontrollkästchen HTTP 1.1, und klicken Sie auf OK.
  4. Führen Sie einen Test durch, um zu überprüfen, ob das Problem behoben ist. Wenn das Problem behoben wurde, überspringen Sie die restlichen Schritte. Wenn das Problem weiterhin besteht, fahren Sie mit dem nächsten Schritt fort.
  5. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen.
  6. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Erweitert.
  7. Deaktivieren Sie das Kontrollkästchen Kurze HTTP-Fehlermeldungen anzeigen.
  8. Versuchen Sie, eine Webseite anzuzeigen, um die Fehlermeldung zu reproduzieren und eine neue, aussagekräftigere Fehlermeldung zu erhalten. Diese neue Fehlermeldung sollte in etwa so lauten:
    HTTP-Version wird von Programmname nicht unterstützt.
    Notieren Sie sich den Programmnamen in dieser neuen Fehlermeldung.
  9. Das in Schritt 8 genannte Programm ist möglicherweise der Grund für die Fehlermeldung. Um dieses Problem zu beheben, wenden Sie sich an den Hersteller des betreffenden Programms, um zu erfahren, ob eine Lösung bekannt ist.

Weitere Informationen

Seit Dezember 2002 wird HTTP 1.1 als neues Internetprotokoll verwendet. Da manche Websites HTTP 1.0 verwenden, kommt es möglicherweise zu Verbindungsproblemen, wenn HTTP 1.1 aktiviert ist.

Eigenschaften

Artikel-ID: 811262 - Geändert am: Donnerstag, 30. Oktober 2003 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0 Service Pack 1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kberrmsg kbprb KB811262
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns