Identificativo articolo: 811348 - Ultima modifica: venerdì 7 novembre 2003 - Revisione: 1.0

Messaggio di errore quando si tenta di aggiungere una nuova stampante

Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si fa clic su Start, si sceglie Stampanti e fax, quindi Aggiungi stampante, è possibile che vengano visualizzati messaggi di errore analoghi ai seguenti:
Impossibile proseguire con l'utilizzo della stampante. Risorse insufficienti. Accesso negato.
e
Risorse esaurite. Impossibile proseguire con l'utilizzo della stampante. Risorse insufficienti. Il sottosistema di stampa non è disponibile.
È possibile che venga arrestato il servizio Spooler di stampa. Quando si tenta di riavviare questo servizio, può essere visualizzato un messaggio di errore analogo al seguente:
Errore 1069: Il servizio non è stato avviato a causa di un errore in fase di accesso.

Cause

Questo problema può verificarsi se il servizio Spooler di stampa è stato configurato con una password o un nome utente non valido.

Risoluzione

Per risolvere il problema, configurare il servizio Spooler di stampa in modo da utilizzare l'account di sistema locale. Per eseguire questa operazione:
  1. Fare clic su Start, scegliere Pannello di controllo, quindi fare doppio clic su Strumenti di amministrazione.
  2. Fare doppio clic su Servizi.
  3. Fare doppio clic su Spooler di stampa all'interno dell'elenco per aprire le pagine delle proprietà per il servizio.
  4. Fare clic sulla scheda Connessione.
  5. In Connessione assicurarsi che sia selezionata l'opzione Account di sistema locale.
  6. Verificare che la casella di controllo Consenti al servizio di interagire col desktop sia selezionata.
  7. Nella scheda Generale selezionare il servizio Spooler di stampa, scegliere Arresta per arrestare il servizio, quindi Avvia per riavviarlo.
  8. Scegliere OK e chiudere tutte le finestre di dialogo.
A questo punto dovrebbe essere possibile aggiungere una nuova stampante. Per ulteriori informazioni sulla risoluzione dei problemi delle stampanti in Windows 2000, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
260142  (http://support.microsoft.com/kb/260142/IT/ ) How to Troubleshoot Windows 2000 Printing Problems

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Professional Edition
Chiavi: 
KB811348
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.