Se produce un error STOP 0x7B después de quitar o reinstalar Roxio Easy CD Creator 5 Platinum Edition

Seleccione idioma Seleccione idioma
Id. de artículo: 811408 - Ver los productos a los que se aplica este artículo
IMPORTANTE: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Al reiniciar el equipo después de quitar Roxio Easy CD Creator 5 Platinum Edition, puede recibir un mensaje de error STOP en una pantalla azul similar al siguiente:
Se ha encontrado un problema y Windows ha sido apagado para evitar daños al equipo.

Si esta es la primera vez que ve esta pantalla de error de detención, reinicie su equipo. Si esta pantalla aparece otra vez, siga los siguientes pasos:

Compruebe si existen virus en su equipo. Quite discos duros instalados recientemente o controladores de disco duro. Compruebe su disco duro para estar seguro de que está correctamente configurado y finalizado. Ejecute CHKDSK /F para comprobar la existencia de posibles daños en el disco duro y, por último, reinicie su equipo.

Información técnica:

*** STOP: 0x0000007B (0xF9E62640, 0xC0000034, 0x00000000, 0x00000000)

Causa

Este problema puede producirse si no se quita la entrada del Registro UpperFilter del controlador Prtseqrd.sys al quitar Easy CD Creator 5 Platinum Edition. El programa de instalación de Easy CD Creator 5 Platinum Edition agrega esta entrada al Registro.

Al quitar el programa se quita el archivo del controlador Prtseqrd.sys, pero en algunos casos la entrada UpperFilter permanece en el Registro y esta condición genera el mensaje de error STOP al iniciar Windows.

Solución

ADVERTENCIA: si utiliza incorrectamente el Editor del Registro puede tener serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar problemas que resulten del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad. Para resolver este problema, utilice los métodos siguientes de uno en uno y determine si el problema se ha resuelto después de completar los pasos. Si el problema se ha resuelto, no siga con los métodos restantes. Si el problema no se ha resuelto, continúe con el método siguiente.

Método 1: edite el Registro y utilice un subárbol System del Registro de copia de seguridad

  1. Inicie el equipo utilizando el CD-ROM de Windows XP, presione R para reparar una instalación de Windows, inicie sesión en su instalación de Windows y, a continuación, escriba la contraseña de administrador.
  2. Escriba los comandos siguientes y presione ENTRAR después de cada uno:

    cd\windows\system32\config
    ren system system.old
    ren software software.old
    ren SAM SAM.old
    ren security security.old
    ren default default.old
    copy unidad donde está instalado Windows:\windows\repair\system
    copy unidad donde está instalado Windows:\windows\repair\software
    copy unidad donde está instalado Windows:\windows\repair\SAM
    copy unidad donde está instalado Windows:\windows\repair\security
    copy unidad donde está instalado Windows:\windows\repair\default

    Recibirá un mensaje "1 archivos copiados" después de cada comando copy.
  3. Escriba exit, presione ENTRAR y reinicie Windows.
  4. Inicie sesión en Windows como administrador.

    Nota: la resolución de la pantalla y la profundidad de color del equipo pueden estar configuradas en un nivel muy bajo y pueden no aparecer como se esperaba.
  5. Haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y haga clic en Aceptar.
  6. Haga clic en la clave
    HKEY_LOCAL_MACHINE
    del Registro y, después, haga clic luego en Cargar subárbol en el menú Archivo.
  7. Abra la carpeta C:\Windows\System32\Config, haga clic en System.old y, después, haga clic en Abrir.
  8. En el cuadro Nombre de clave, escriba prueba y haga clic en Aceptar.

    El subárbol System original se cargará bajo el subárbol HKEY_LOCAL_MACHINE actual como "prueba".
  9. Haga clic en la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\test\ControlSet001\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
  10. En el panel derecho del Editor del Registro, haga clic en LowerFilters y, después, haga clic en Eliminar en el menú Edición. Haga clic en para confirmar la eliminación.
  11. En el panel derecho del Editor del Registro, haga clic en UpperFilters y, después, haga clic en Eliminar en el menú Edición. Haga clic en para confirmar la eliminación.
  12. Haga clic en la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\test\ControlSet001\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}
  13. En el panel derecho del Editor del Registro, haga doble clic en UpperFilters.
  14. En el cuadro Información del valor, elimine la entrada PrtSeqRd y haga clic en Aceptar. Si se le pregunta si desea quitar la cadena vacía, haga clic en Aceptar.
  15. Haga clic en la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\test\ControlSet001\Services
  16. Deshabilite los servicios correspondientes a las siguientes subclaves del Registro cambiando el valor
    Start
    a
    4
    :

    Cdr4_xp
    Cdralw2k
    cdudf_xp
    dvd_2K
    mmc_2K
    PrtSeqRd
    pwd_2K
    UdfReadr_xp
    Para ello, haga clic en una subclave, haga doble clic en Start en el panel derecho del Editor del Registro, escriba 4 en el cuadro Información del valor y haga clic en Aceptar.
  17. Siga los pasos 10 a 17 para todas las demás entradas ControlSet00x como
    ControlSet002
    bajo la clave
    HKEY_LOCAL_MACHINE\test\
    del Registro.
  18. Descargue el subárbol del Registro System.old:
    1. Haga clic en prueba y, a continuación, haga clic en Descargar subárbol en el menú Archivo.
    2. Haga clic en para confirmar la descarga de la clave prueba y de todas sus subclaves.
  19. Cierre el Editor del Registro y vuelva a cargar el subárbol System del Registro original:
    1. Inicie el equipo utilizando el CD-ROM de Windows XP, presione R para reparar una instalación de Windows, inicie sesión en su instalación de Windows y, a continuación, escriba la contraseña de administrador.
    2. Cambie a la carpeta Windows\System32\Config. Para ello, escriba chdir system32\config en el símbolo C:\Windows y presione ENTRAR.
    3. Escriba ren system system.xxx y presione ENTRAR.
    4. Escriba ren system.old system y presione ENTRAR.
    5. Escriba exit y presione ENTRAR para salir de la consola de recuperación y reiniciar Windows.

Método 2: edite el subárbol System desde una instalación de Windows paralela

Si no puede cargar una sección del Registro de copia de seguridad utilizando la consola de recuperación, edite el subárbol System del Registro desde una instalación de Windows paralela:
  1. Realice una instalación paralela de Windows. Para obtener información adicional acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    316941 Cómo instalar Windows XP o actualizarse al programa
  2. Ejecute Regedit.exe desde la nueva instalación de Windows y haga clic en la clave
    HKEY_LOCAL_MACHINE
    .
  3. En el menú Archivo, haga clic en Cargar subárbol.
  4. Abra la carpeta %SystemRoot%\System32\Config de la instalación original de Windows, haga clic en el archivo System y, después, haga clic en Abrir.
  5. En el cuadro Cargar subárbol, escriba prueba y haga clic en Aceptar. El subárbol System de la instalación original de Windows se carga como una subclave de la clave
    HKEY_LOCAL_MACHINE
    actual del Registro como "prueba".
  6. Siga los pasos 10 a 17 de la sección "Método 1: edite el Registro y utilice un subárbol System del Registro de copia de seguridad" de este artículo para editar la subclave
    prueba
    del Registro.
  7. Descargue la subclave
    prueba
    del Registro:
    1. Haga clic en prueba y, a continuación, haga clic en Descargar subárbol en el menú Archivo.
    2. Haga clic en para confirmar la descarga.
  8. Cierre el Editor del Registro y reinicie el equipo en la instalación original de Windows.
  9. Si no puede iniciar el equipo en la instalación de Windows original, inícielo utilizando el CD-ROM de Windows XP y, después, realice una actualización en contexto de la instalación de Windows. Para obtener información adicional acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    315341 Cómo realizar una actualización en contexto (reinstalación) de Windows XP

Más información

Para obtener información adicional acerca de cómo usar la Consola de recuperación, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
307654 Cómo instalar y utilizar la Consola de recuperación en Windows XP
314058 Descripción de la consola de recuperación de Windows XP
307545 Cómo recuperar un Registro dañado que impide que Windows XP se inicie
313670 Cómo utilizar la consola de recuperación de Windows 2000 para reemplazar un controlador

Propiedades

Id. de artículo: 811408 - Última revisión: miércoles, 09 de mayo de 2007 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kberrmsg kb3rdparty kbprb KB811408

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com