De beleidsinstellingen voor de schermbeveiliging worden niet afgedwongen op de computer van een gebruiker

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 811460 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Nadat u beleidsinstellingen hebt geconfigureerd voor het activeren van een schermbeveiliging (bijvoorbeeld dat deze na 15 minuten inactiviteit moet worden geactiveerd), wordt de schermbeveiliging niet weergegeven als de computer van een gebruiker gedurende deze tijd inactief is geweest.

Oorzaak

Dit probleem kan optreden als de gebruiker de optie voor het activeren van de schermbeveiliging heeft ingesteld op Geen.

Opmerking U kunt als volgt vaststellen of er een schermbeveiliging is geselecteerd, en de schermbeveiliging instellen of wijzigen:
  1. Klik met de rechtermuisknop op het bureaublad en klik op Eigenschappen.
  2. Open het tabblad Schermbeveiliging en controleer of in de lijst Schermbeveiliging de naam van een schermbeveiliging wordt weergegeven.
  3. Als u de schermbeveiliging wilt instellen of wijzigen, klikt u in de lijst Schermbeveiliging op de gewenste schermbeveiliging.
  4. Klik op OK.

Oplossing

Informatie over servicepacks

U kunt dit probleem oplossen met het recentste servicepack voor Microsoft Windows XP. Klik voor meer informatie op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal. De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum       Tijd    Versie         Grootte    Bestandsnaam
   -------------------------------------------------------
   23-mei-2003  12:20  5.1.2600.115  430.080  Winlogon.exe
				
Opmerking Als de gebruiker de schermbeveiliging na installatie van deze update instelt op Geen, wordt de computer van de gebruiker vergrendeld als deze gedurende de opgegeven tijd inactief is geweest en de beleidsinstellingen ScreenSaveActive en ScreenSaverIsSecure beide zijn ingeschakeld. Als de computer is vergrendeld, moet de gebruiker het juiste wachtwoord invoeren om de computer weer te kunnen gebruiken.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie opgenomen voor dit probleem.

Meer informatie

Klik op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven voor meer informatie:
195655 Procedure: Een schermbeveiliging instellen via systeembeleid (Het Engels)

Eigenschappen

Artikel ID: 811460 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.7
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB811460

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com