Ekran Koruyucu İlke Ayarları Kullanıcının Bilgisayarında Zorlanmıyor

Makale çevirileri Makale çevirileri
Makale numarası: 811460 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Ekran koruyucuyu zorlamak ilkesi ayarları yapılandırıldıktan sonra (örneğin, etkinlik dışı süreyi 15 dakika sonra etkinleştirmek için ekran koruyucusunu ayarlanır), kullanıcının bilgisayar etkin değil, ekran koruyucusu görünmüyor olabilir.

Neden

Kullanıcı ekran koruyucusunu seçeneği yok olarak ayarlanmışsa, bu sorun oluşabilir.

Not Ekran koruyucuyu seçildi mi, belirlemek ve ayarlamak için veya ekran koruyucusunu değiştirmek için aşağıdaki adımları izleyin:
  1. Masaüstünü sağ tıklatın ve sonra da Özellikler ' i tıklatın.
  2. Ekran koruyucu sekmesini tıklatın ve sonra da bir ekran koruyucu seçilen olup olmadığını belirlemek için ekran koruyucusu kutusunu görüntüleyin.
  3. Ayarlamak veya ekran koruyucusunu değiştirmek için ekran koruyucusu</a0> listesinde kullanmak istediğiniz ekran koruyucusunu tıklatın.
  4. Tamam ' ı tıklatın.

Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Microsoft Windows XP hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322389en son Windows XP hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version       Size     File name
   -------------------------------------------------------
   23-May-2003  12:20  5.1.2600.115  430,080  Winlogon.exe
				
Not Kullanıcı bilgisayarlarında ekran koruyucusu yok olarak değiştirir, bu güncelleştirme yüklendikten sonra ScreenSaveActive</a0> ilke ayarı hem de Screensaverıssecure ilke ayarı uygulanır, bilgisayarı belirli bir süre için etkin değil, kullanıcının bilgisayar kilitlenir. Kullanıcı, bilgisayar kilitli sonra bilgisayara erişmek için parolayı yazmanız gerekir.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows XP Service Pack 2'de giderilmiştir.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
195655Nasıl YAPıLıR: nasıl bir sistem ilkesi üzerinden bir ekran koruyucu ayarla

Özellikler

Makale numarası: 811460 - Last Review: 15 Mayıs 2007 Salı - Gözden geçirme: 3.7
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB811460 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:811460

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com