Messaggio di errore quando un client Windows 95 o Windows NT 4.0 accede a un dominio Windows Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 811497 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si accede a un computer Windows NT 4.0 in cui è installato il Service Pack 2 (SP2) o versione precedente, è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile eseguire la connessione. Assicurarsi che il nome utente e il dominio siano corretti, quindi digitare nuovamente la password. Digitare la password rispettando i caratteri maiuscoli o minuscoli. Controllare che BLOC MAIUSC non sia accidentalmente attivato.
Quando si accede a un computer client che esegue Windows 95, è possibile che venga visualizzato il seguente messaggio di errore:
La password di dominio specificata non è corretta, oppure non è stato possibile accedere al server.

Cause

Per impostazione predefinita, nei controller di dominio che eseguono Windows Server 2003 le impostazioni di protezione sono configurate per impedire che le comunicazioni dei controller di dominio vengano intercettate o alterate da utenti malintenzionati. Affinché gli utenti possano negoziare correttamente le comunicazioni con un controller di dominio che esegue Windows Server 2003, queste impostazioni di protezione predefinite prevedono che i computer client utilizzino la crittografia e la firma SMB (Server Message Block) oppure la firma del traffico di canale protetto. Nei client che eseguono Windows NT 4.0 con SP2 o versione precedente e nei client che eseguono Windows 95, la firma dei pacchetti SMB non è abilitata e pertanto tali client non possono eseguire l'autenticazione con un controller di dominio Windows Server 2003.

Risoluzione

Windows NT 4.0

Per risolvere il problema, aggiornare il sistema operativo (soluzione consigliata) oppure installare il Service Pack 4 (SP4) o versione successiva. Il Service Pack 3 (SP3) fornisce il supporto per la firma SMB, ma non supporta la crittografia o la firma del traffico di canale protetto. Sebbene il Service Pack 4 (SP4) e il Service Pack 5 (SP5) abilitino la crittografia e la firma SMB oppure la firma del canale protetto nel client, è consigliabile installare il Service Pack 6a (SP6a) sui client Windows NT 4.0 che operano in un dominio Windows Server 2003.

Windows 95

Per risolvere il problema, aggiornare il sistema operativo (soluzione consigliata) oppure installare la versione più aggiornata del client Active Directory.

Workaround

Sebbene Microsoft sconsigli tale procedura, è possibile fare in modo che non venga richiesta la firma SMB su tutti i controller di dominio che eseguono Windows Server 2003 all'interno di un dato dominio. Per configurare questa impostazione di protezione, attenersi alla seguente procedura:
  1. Aprire Criteri predefiniti controller di dominio.
  2. Aprire la cartella Configurazione computer\Impostazioni di Windows\Impostazioni di protezione\Criteri locali\Opzioni di protezione.
  3. Individuare il criterio Server di rete Microsoft: aggiungi firma digitale alle comunicazioni (sempre), quindi fare clic su Disabilitato o Non configurare.

Informazioni

Per ulteriori informazioni sulle estensioni del client Active Directory, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/technet/archive/ntwrkstn/downloads/utils/dsclient.mspx

Proprietà

Identificativo articolo: 811497 - Ultima modifica: martedì 21 febbraio 2006 - Revisione: 9.5
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Chiavi: 
kbprb KB811497
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com