Casilla de verificación "Suavizar bordes para fuentes de pantalla" se desactiva inesperadamente después de actualizar Directiva de grupo

Seleccione idioma Seleccione idioma
Id. de artículo: 811627 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Hace clic para activar la casilla de verificación alisar bordes de fuentes de pantalla en la ficha efectos del cuadro de diálogo Propiedades de pantalla en un equipo basado en Windows 2000, pero encontrar que la casilla de verificación de alisar bordes de fuentes de pantalla está desactivada inesperadamente después de actualizar Directiva de grupo.

Causa

Este problema puede producirse cuando se actualiza la configuración de directiva de grupo para el usuario que ha iniciado el equipo. Este problema puede producirse cuando se cumple alguna de las condiciones siguientes:
  • Se produce una actualización de fondo de la configuración de directiva de grupo para el usuario que ha iniciado el equipo.

    -o bien -
  • Ejecutar el secedit /refreshpolicy user_policy /enforce comando para actualizar inmediatamente la configuración de directiva de grupo.
En esta situación, la operación de actualización incorrectamente desactiva la casilla de verificación alisar bordes de fuentes de pantalla , si está activada.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
  Date         Time   Version           Size     File name
  -----------------------------------------------------------
  16-Dec-2002  16:35  5.0.2195.6148      42,256  Basesrv.dll      
  16-Dec-2002  16:35  5.0.2195.5907     222,992  Gdi32.dll        
  16-Dec-2002  16:35  5.0.2195.6137     709,392  Kernel32.dll     
  16-Dec-2002  16:35  5.0.2195.6158     333,072  Msgina.dll       
  11-Dec-2002  17:32  5.0.2195.6157     155,136  Sp3res.dll       
  16-Dec-2002  16:35  5.0.2195.6097     379,664  User32.dll       
  16-Dec-2002  16:35  5.0.2195.6140     370,960  Userenv.dll      
  16-Dec-2002  16:33  5.0.2195.6160   1,643,504  Win32k.sys
  09-Dec-2002  16:26  5.0.2195.6154     181,008  Winlogon.exe     
  16-Dec-2002  16:35  5.0.2195.6097     243,472  Winsrv.dll  
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Windows 2000.

Propiedades

Id. de artículo: 811627 - Última revisión: jueves, 23 de enero de 2014 - Versión: 1.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug KB811627 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 811627

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com