Se produce el error de detención 0x50 en SrvCompleteExecuteTransaction cuando se utiliza el comando XCOPY para copiar archivos desde un recurso compartido de archivos de OS/2

Seleccione idioma Seleccione idioma
Id. de artículo: 811775 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utilice el comando xcopy para copiar un archivo de un recurso compartido de red de OS/2 a un equipo basado en Windows 2000, recibirá el siguiente error Stop:
STOP 0 x 00000050 (0xb6c7d000 0 x 00000000 0 x 00000000 0 x 00000000) en SrvCompleteExecuteTransaction

Causa

Este problema se produce cuando uno o más de los archivos que va a copiar tienen el OS/2 extendido atributos asignados a ellos.

Solución

Windows XP

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows XP x 86
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2002  16:36  5.1.2600.1154     322,048  Srv.sys
				
Windows XP IA-64
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2002  16:36  5.1.2600.1154   1,140,480  Srv.sys
				

Windows 2000

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2002  16:09  5.0.2195.6154     250,640  Localspl.dll     
   20-Dec-2002  16:09  5.0.2195.6023     381,712  Printui.dll      
   18-Dec-2002  18:50  5.0.2195.6159     155,136  Sp3res.dll       
   20-Dec-2002  16:09  5.0.2195.6047      79,632  Spoolss.dll      
   20-Dec-2002  16:09  5.0.2195.6160     237,712  Srv.sys
   20-Dec-2002  16:09  5.0.2195.6110      74,000  Srvsvc.dll       
   20-Dec-2002  16:09  5.0.2195.6044      84,752  Win32spl.dll     
   20-Dec-2002  16:09  5.0.2195.6032     114,448  Winspool.drv
   20-Dec-2002  16:09  5.0.2195.6112      55,056  Wlnotify.dll     
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Windows XP

Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Windows 2000

Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter

Propiedades

Id. de artículo: 811775 - Última revisión: miércoles, 26 de febrero de 2014 - Versión: 3.7
La información de este artículo se refiere a:
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbwinnt400presp7fix kbwin2ksp4fix kbqfe kbwin2000presp4fix kbfix kbbug KB811775 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 811775

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com