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Artikel-ID: 811800 - Geändert am: Mittwoch, 30. Mai 2007 - Version: 5.1

Wireless Optical Desktop for Bluetooth-Gerät wird nicht erkannt

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
811800  (http://support.microsoft.com/kb/811800/EN-US/ ) A Wireless Optical Desktop for Bluetooth device is not detected
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie versuchen, ein "Wireless Optical Desktop for Bluetooth"-Gerät zu installieren, wird dieses nicht richtig erkannt.

Ursache

Dieses Problem kann auftreten, wenn eine oder mehrere der folgenden Bedingungen vorliegen:
  • Die Stromversorgung ist unzureichend.
  • Es besteht ein Funkfrequenzkonflikt.
  • Die Softwareinstallation ist beschädigt.
  • Die Hardware ist defekt.

Lösung

Trennen Sie nicht unbedingt benötigte USB-Geräte, und testen Sie das Bluetooth-Gerät ohne weitere angeschlossene USB-Geräte, um sich zu vergewissern, dass die Stromversorgung für das Bluetooth-Gerät ausreichend ist. Stellen Sie sicher, dass das Gerät an den Root-Hub oder einen mit Strom versorgten USB-Hub angeschlossen ist (nicht an einen "busgesteuerten" USB-Hub, der keine eigene Stromversorgung hat).

Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an, um dieses Problem zu beheben.

Hinweis: Bei dieser Lösung wird vorausgesetzt, dass Maus und Tastatur über Kabel an den Computer angeschlossen sind.

Methode 1: Sicherstellen, dass keine Störungen des Geräts durch andere Geräte in der Nähe auf der gleichen Frequenz auftreten

Überprüfen Sie, ob sich die folgenden Geräte in Ihrer Umgebung befinden:
  • Schnurlose Telefone, die den Bereich von 2,4 Gigahertz (GHz) verwenden
  • Mikrowellengeräte
  • X10-Geräte, wie Beleuchtungssteuerungsgeräte oder universell einsetzbare Fernbedienungen
  • Wi-Fi-Netzwerke (Wi-Fi = Wireless Fidelity)

Methode 2: Sicherstellen, dass Microsoft Windows XP Service Pack 1 oder eine höhere Version von Windows XP installiert ist

  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie in der Systemsteuerung auf Software.
  3. Sehen Sie in der Liste der installierten Programme nach, ob Windows XP Service Pack 1 (SP1) oder eine höhere Version installiert ist.

    Hinweis: Wenn SP1 korrekt installiert wurde, sind in der Programmliste des Dialogfelds Software keine Hotfixes aufgeführt.

Methode 3: Im Geräte-Manager nach Einträgen für Bluetooth-Funkgeräte sowie Einträgen unter den Rubriken "Mäuse und andere Zeigegeräte" und "Tastatur" suchen

Windows XP

  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie in der Systemsteuerung auf Leistung und Wartung und anschließend auf System.
  3. Klicken Sie im Dialogfeld Systemeigenschaften auf die Registerkarte Hardware.
  4. Klicken Sie auf der Registerkarte Hardware auf Geräte-Manager.
  5. Erweitern Sie Tastaturen, und vergewissern Sie sich, dass Ihre Bluetooth-Tastatur aufgelistet ist.
  6. Erweitern Sie Mäuse und andere Zeigegeräte, und vergewissern Sie sich, dass Ihre Bluetooth-Maus aufgelistet ist.

Windows Vista

  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , auf Systemsteuerung, auf System und Wartung und anschließend auf Geräte-Manager.
  2. Erweitern Sie Tastaturen, und vergewissern Sie sich, dass Ihre Bluetooth-Tastatur aufgelistet ist.
  3. Erweitern Sie Mäuse und andere Zeigegeräte, und vergewissern Sie sich, dass Ihre Bluetooth-Maus aufgelistet ist.

Methode 4: Zum Symbol für die drahtlose Verbindung in der Systemsteuerung gehen und die Verknüpfung zum Wireless Desktop wiederherstellen

Windows XP

  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie auf Drucker und andere Hardware.
  3. Klicken Sie auf Drahtlose Verbindung.

    Hinweis: Falls Sie auf der ersten Registerkarte kein Symbol für ein Bluetooth-Gerät sehen, wurde die Software nicht richtig installiert. Entfernen Sie die Software, und befolgen Sie dann die weiteren Schritte dieser Lösungsmethode.
  4. Klicken Sie auf die Registerkarte Bluetooth.
  5. Wird das Gerät nicht in der Geräteliste aufgeführt, klicken Sie auf Hinzufügen, und befolgen Sie dann die Anweisungen, um das Gerät hinzuzufügen.

    Wenn das Gerät nicht in der Liste der Geräte aufgeführt wird, überprüfen Sie dessen Status. Es gibt drei Möglichkeiten für den Gerätestatus:
    • Authentifiziert
    • Verbunden
    • Zuletzt verwendet (Last Seen)
    Wird der Gerätestatus mit Zuletzt verwendet (Last Seen) angegeben, versuchen Sie, das Gerät zu verwenden.

    Schwankt die Statusangabe zwischen Authentifiziert und Verbunden, kommunizieren das Gerät und der Computer miteinander.
  6. Klicken Sie auf Eigenschaften und anschließend auf Dienste.
  7. Aktivieren Sie das Kontrollkästchen Treiber für Gerät.
  8. Ist neben dem Gerät ein Kontrollkästchen aktiviert, deaktivieren Sie es.

    Hinweis: Wenn Sie die drahtlose Verbindung verwenden, um das Gerät hinzuzufügen, wird es nicht als Standardgerät definiert.
  9. Klicken Sie auf OK.
  10. Klicken Sie auf Eigenschaften und anschließend auf Dienste.
  11. Aktivieren Sie das Kontrollkästchen Treiber für Gerät.
  12. Aktivieren Sie das Kontrollkästchen auf der Eigenschaftenseite für die drahtlose Verbindung.
  13. Wird die Verbindung nicht wiederhergestellt, verwenden Sie die Systemsteuerung, um das Gerät zu entfernen, und versuchen Sie dann, das Gerät wieder hinzuzufügen.

Windows Vista

  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , auf Systemsteuerung, auf Hardware und Sound und anschließend auf Bluetooth-Geräte.
  2. Wird das Gerät nicht in der Geräteliste aufgeführt, klicken Sie auf Hinzufügen, und befolgen Sie dann die Anweisungen, um das Gerät hinzuzufügen.

    Wenn das Gerät in der Liste der Geräte aufgeführt wird, überprüfen Sie dessen Status. Es gibt drei Möglichkeiten für den Gerätestatus:
    • Authentifiziert
    • Verbunden
    • Zuletzt verwendet (Last Seen)
    Wird der Gerätestatus mit Zuletzt verwendet (Last Seen) angegeben, versuchen Sie, das Gerät zu verwenden.

    Schwankt die Statusangabe zwischen Authentifiziert und Verbunden, kommunizieren das Gerät und der Computer miteinander.
  3. Klicken Sie auf Eigenschaften und anschließend auf Dienste.
  4. Aktivieren Sie das Kontrollkästchen Treiber für Gerät.
  5. Ist neben dem Gerät ein Kontrollkästchen aktiviert, deaktivieren Sie es.

    Hinweis: Wenn Sie die drahtlose Verbindung verwenden, um das Gerät hinzuzufügen, wird es nicht als Standardgerät definiert.
  6. Klicken Sie auf OK.
  7. Klicken Sie auf Eigenschaften und anschließend auf Dienste.
  8. Aktivieren Sie das Kontrollkästchen Treiber für Gerät.
  9. Aktivieren Sie das Kontrollkästchen auf der Eigenschaftenseite für die drahtlose Verbindung.
  10. Wird die Verbindung nicht wiederhergestellt, verwenden Sie die Systemsteuerung, um das Gerät zu entfernen, und versuchen Sie dann, das Gerät wieder hinzuzufügen.
Befolgen Sie die Anweisungen unter dem Thema über die Behebung von Problemen mit für Bluetooth aktivierten Geräten im Hilfe- und Supportcenter von Windows Vista. Gehen Sie folgendermaßen vor, um dieses Thema anzuzeigen:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    und anschließend auf Hilfe und Support.
  2. Geben Sie im Feld Hilfe durchsuchen die Stichworte Tastaturprobleme beheben ein, und klicken Sie auf Hilfe durchsuchen.
  3. Klicken Sie auf das gewünschte Thema.

Methode 5: Testen des Geräts an einem anderen Computer

Bleiben die zuvor beschriebenen Lösungsmethoden erfolglos, testen Sie das Gerät, während es an einen anderen Computer angeschlossen ist. Eventuell ist die Hardware defekt. Wenn das Problem immer noch auftritt, das Gerät an einem anderen Computer jedoch funktioniert, könnte ein Problem mit dem Betriebssystem vorliegen.

Weitere Informationen

Zu beachtende Faktoren

  • Nachdem Sie die Geräte angeschlossen haben, die auf der Registerkarte Wireless in der Systemsteuerung verzeichnet sind, müssen Sie nicht den Verbindungsknopf an der Unterseite von Maus oder Tastatur drücken.
  • Wenn Sie den Verbindungsknopf an einem dieser beiden Geräte drücken, wird die Erkennung unterbrochen. In diesem Fall müssen Sie wieder die Registerkarte Wireless aufrufen und den Assistenten erneut ausführen.
  • Wenn Sie den Transceiver vom Computer trennen, wird zwar die Kategorie "Bluetooth-Funkgerät" aus dem Geräte-Manager entfernt, das Symbol für drahtlose Verbindungen verbleibt jedoch dort.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Optical Desktop Elite for Bluetooth
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless Optical Desktop for Bluetooth
Keywords: 
kberrmsg kbprb KB811800
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