MIT Kerberos v5 autenticados utilizadores não é possível aceder a recursos do Active Directory

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Sintomas

Se um utilizador do Microsoft Windows XP que é autenticado por um realm de v5 MIT Kerberos, poderá receber uma mensagem de erro "Acesso negado" quando tenta aceder a um recurso ou da partilha num domínio do serviço de directório do Active Directory.

Causa

Este problema ocorre porque KRB_TGS_REQ (vários Kerberos conceder permissão de serviço de pedidos) podem ser enviadas da Centro de distribuição de chaves (KDC, Key Distribution Center) um Massachusetts Institute of Technology (MIT) Kerberos v5 ao mesmo tempo. Se qualquer um dos pedidos mais recentes informações corresponder o nome do servidor, nome do cliente, hora actual e campos microsecond o KRB_TGS_REQ autenticador, MIT Kerberos v5 KDC devolverá a mensagem de erro "Acesso negado".

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão global desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   20-Mar-2003  08:40  5.1.2600.1188  272,384  Kerberos.dll 

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Mais Informação

Cada autenticador (KRB_AP_REQ), incluindo os que estão contidos numa mensagem KRB_TGS_REQ, tem um conjunto diferente destes valores para evitar a ser detectado como numa repetição. O conteúdo do KRB_TGS_REQ mensagem, incluindo a especificação de onde o principal de serviço é pedida, não é na cache. Se dois KRB_TGS_REQs contiver autenticadores com os mesmos selos de tempo, que são vistas como um ataque de reprodução, mesmo se o resto do autenticador for diferente (por exemplo, KRB_TGS_REQs para os principais diferentes).

Propriedades

Artigo: 811802 - Última revisão: 29 de agosto de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB811802 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 811802

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