ID článku: 811805 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Po pripojení novej myši alebo klávesnice s rozhraním Bluetooth sa počítaču možno nepodarí danú myš alebo klávesnicu zistiť. Okrem toho sa môže zobraziť aj nasledujúce chybové hlásenie:
Nepodarilo sa zistiť zariadenie Bluetooth. Uistite sa, či je zariadenie zapnuté a či ste postupovali podľa dokumentácie výrobcu.

PRICINA

Tento problém sa môže vyskytnúť, ak sú splnené nasledujúce podmienky:
  • Vyskytol sa problém pri enumerácii alebo inštalácii vysielača Microsoft Bluetooth. Vysielač Bluetooth je zariadením s rozhraním Bluetooth, ktoré sa pripája do portu USB.
  • Nemáte nainštalovaný balík Microsoft Windows XP Service Pack 1 (SP1) alebo novšiu verziu systému Windows. Vysielač Microsoft Bluetooth je podporovaný iba v balíku Windows XP SP1 a v novších verziách systému Windows.
  • Vyskytol sa problém so zásobníkom Bluetooth.
  • Nemáte nainštalovaný softvér Microsoft IntelliType alebo máte jeho staršiu verziu.
  • Vyskytol sa problém s niektorým z týchto zariadení.

RIESENIE

Najskôr sa problém pokúste vyriešiť nainštalovaním najnovšej verzie softvéru IntelliPoint alebo softvéru IntelliType. Ak chcete vykonať inštaláciu, navštívte nasledujúcu webovú lokalitu:
http://www.microsoft.com/hardware/download/download.aspx?category=MK
Poznámka Je vhodné uložiť toto prepojenie do počítača a v prípade potreby produkt neskôr preinštalovať.

Ak problém pretrváva, vykonajte nasledujúce kroky v uvedenom poradí.

Dôležité upozornenie Táto sekcia, postup alebo úloha obsahuje kroky, ktoré informujú o úpravách databázy Registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Preto dávajte pozor a postupujte presne podľa týchto krokov. Na dosiahnutie lepšej ochrany je pred úpravou databázu Registry vhodné zálohovať. To vám umožní obnoviť databázu Registry, ak sa vyskytnú problémy. Ďalšie informácie o zálohovaní a obnovení databázy Registry nájdete v nasledovnom článku databázy Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy Registry v systéme Windows

Ak chcete vyriešiť tento problém, odstráňte súčasti Bluetooth a potom nainštalujte zariadenie Bluetooth. Postupujte takto:
  1. Odpojte vysielač.
  2. Odstráňte všetky staršie verzie softvéru IntelliPoint. Postupujte takto:
    1. Použite príslušný postup:
      • V systéme Windows Vista alebo Windows 7 otvorte v ovládacom paneli okno Programy a súčasti. Kliknite na tlačidlo Štart
        Zbaliť tento obrázokRozbaliť tento obrázok
        Tlačidlo Štart
        , zadajte príkaz appwiz.cpl do poľa Hľadať a stlačte kláves ENTER.
      • V systéme Windows XP otvorte v ovládacom paneli okno Pridanie alebo odstránenie programov. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz appwiz.cpl a potom kliknite na tlačidlo OK.
    2. Podľa pokynov na obrazovke odstráňte softvér z počítača a potom počítač reštartujte.
  3. Ak ste používateľom systému Windows XP, odstráňte balík Windows XP Hotfix (SP2) pre bezdrôtové zariadenia Bluetooth. Postupujte takto:
    1. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz appwiz.cpl a potom kliknite na tlačidlo OK.
    2. Podľa pokynov na obrazovke odstráňte softvér z počítača a potom počítač reštartujte.
    Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
    323183 Dostupnosť podpory balíka Windows XP Service Pack 1 pre bezdrôtové zariadenia Bluetooth
  4. Spustite Editor databázy Registry. Použite na to príslušný postup:
    • V systéme Windows Vista alebo Windows 7 kliknite na tlačidlo Štart
      Zbaliť tento obrázokRozbaliť tento obrázok
      Tlačidlo Štart
      , zadajte reťazec regedit do poľa Hľadať a stlačte kláves ENTER.

      Zbaliť tento obrázokRozbaliť tento obrázok
      Povolenie riadenia kont používateľov
      Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte svoje heslo alebo kliknite na položku Pokračovať.
    • V systéme Windows XP kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte reťazec regedit a potom kliknite na tlačidlo OK.
  5. Ak chcete odstrániť niektoré kľúče databázy Registry, musíte zmeniť povolenia. Pravým tlačidlom myši kliknite na položku Povolenia a potom kliknite na príkaz Povoliť úplný prístup pre skupinu používateľov VŠETCI.

    Odstráňte nasledujúce kľúče databázy Registry:
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\BTH
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\BTHENUM
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\Vid_045e...
      zo všetkých umiestnení, v ktorých sa v prvom podpriečinku pri položke DeviceDesc uvádza Microsoft Bluetooth.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{E0CBF06C-CD8B-4647-BB8A-263B43F0F974}
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96F-E325-11CE-BFC1-08002BE10318}\<NNNN>
      z umiestnenia, kde sa nachádza štvorčíslie <NNNN> a v položke DeviceDesc je uvedené zariadenie, ktoré ste sa pokúšali nainštalovať.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96B-E325-11CE-BFC1-08002BE10318}\<NNNN>
      z umiestnenia, kde sa nachádza štvorčíslie <NNNN> a v položke DeviceDesc je uvedené zariadenie, ktoré ste sa pokúšali nainštalovať.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\<NNNN>
      z umiestnenia, kde sa nachádza štvorčíslie <NNNN> a v položke DeviceDesc je uvedený reťazec Bluetooth Device (RFCOMM Protocol TDI).
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BthEnum
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BthServ
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHUSB


      Poznámka Nasledujúce kľúče databázy Registry je potrebné zachovať. Tento kľúč databázy Registry nie je možné odstrániť, pretože nemôžete zmeniť povolenia pre konto CREATOR OWNER. Táto databáza Registry je zamknutá prostredníctvom konta CREATOR OWNER.
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHPORT
  6. Reštartujte počítač v stave čistého spustenia. Ďalšie informácie o použití politiky skupiny získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
    331796 Vykonajte čisté spustenie s cieľom zistiť, či programy na pozadí nekolidujú s fungovaním hier alebo programov
  7. Preinštalujte zásobník Bluetooth. Prejdite na lokalitu Windows Update a prevezmite všetky aktualizácie (konkrétne tie, ktoré sa týkajú rozhrania Bluetooth). Ak ste používateľom systému Windows XP, nainštalujte podporu balíka Windows XP Service Pack 1 pre bezdrôtové zariadenia Bluetooth alebo ľubovoľný novší balík Service Pack, v ktorom je daný balík Service Pack obsiahnutý.

    Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
    323183 Dostupnosť podpory balíka Windows XP Service Pack 1 pre bezdrôtové zariadenia Bluetooth
  8. Keď je počítač v stave čistého spustenia, nainštalujte požadované zariadenie Bluetooth a najnovšiu verziu softvéru IntelliPoint a IntelliType.
  9. Pripojte k počítaču vysielač, reštartujte počítač do stavu štandardného spustenia a skontrolujte funkčnosť zariadenia Bluetooth.

DALSIE INFORMACIE

Ďalšie informácie o riešení problémov s funkčnosťou myší a klávesníc s rozhraním Bluetooth získate po kliknutí na nasledujúce číslo článku databázy Microsoft Knowledge Base:
811798 Riešenie zlyhania myši alebo klávesnice s rozhraním Bluetooth

Vlastnosti

ID článku: 811805 - Posledná kontrola: 29. septembra 2011 - Revízia: 4.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Entertainment Desktop 8000
Kľúčové slová: 
dftsdahomeportal kbprb KB811805

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com