Accesos directos de escritorio remotos falta después de actualizar

Seleccione idioma Seleccione idioma
Id. de artículo: 811940 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando actualiza desde Microsoft Windows 2000 con servicios de Internet Information Server (IIS) a Microsoft Windows Server 2003 o Windows XP, Conexión a Escritorio remoto no aparece en el menú Inicio o las Propiedades del sistema de lista.

Causa

Esto puede ocurrir si los permisos en el directorio \Inetpub o el directorio \Inetpub\AdminScripts denegar control total al sistema local cuenta.

Solución

Para restaurar los accesos directos del menú Inicio :
  1. En el Explorador de Windows, haga clic con el botón secundario del mouse en \Inetpub\Adminscripts y, a continuación, haga clic en compartir y seguridad .
  2. En la ficha seguridad , haga clic en Agregar , escriba sistema , haga clic en Aceptar , conceder el control completo de cuenta y, a continuación, haga clic en Aceptar .
  3. Inserte el CD de Windows 2003 Server, haga clic en Realizar tareas adicionales y, a continuación, haga clic en Configurar conexión a Escritorio remoto .
  4. Acepte el contrato de licencia, haga clic en siguiente , vuelva a hacer clic en siguiente y, a continuación, haga clic en instalar . Haga clic en Finalizar cuando finalice la instalación.
  5. Cierre el CD.
Para restaurar la ficha Remoto de propiedades de sistema :
  1. En el Explorador de Windows, haga clic con el botón secundario del mouse en \WINNT\system32\remotepg.dll y, a continuación, haga clic en Abrir con .
  2. En el siguiente cuadro de diálogo, haga clic en Abrir con , haga clic en Seleccionar el programa de una lista y, a continuación, haga clic en Aceptar .
  3. Haga clic en Examinar y, a continuación, busque \WINNT\System32\regsvr32.exe .
  4. Seleccione este archivo, haga clic en Abrir y, a continuación, haga clic en Aceptar .

Solución

Aunque no se han instalado los accesos directos, conexión a Escritorio remoto se instala. Conexión a Escritorio remoto, puede ejecutar llamando el archivo ejecutable como sigue:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. Escriba mstsc.exe y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Referencias

Para obtener información adicional acerca de la actualización de Internet Information Services, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
332103IIS 6.0: Servicio de administración IIS no se inicia después de actualizar

Propiedades

Id. de artículo: 811940 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 3.7
La información de este artículo se refiere a:
  • Servicios de Microsoft Internet Information Server 6.0
  • Microsoft Internet Information Services version 5.1 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Embedded
  • Microsoft Internet Information Services 7.0
Palabras clave: 
kbmt kbprb KB811940 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 811940

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com