Una actualización del firmware hace que el dispositivo SCSI se quita y vuelve a detectar

Seleccione idioma Seleccione idioma
Id. de artículo: 812024 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Si actualiza el firmware en un dispositivo SCSI (como un disco duro, una controladora de matriz RAID o una unidad de cinta) y reinicie Windows, puede ejecutar el Asistente para agregar nuevo hardware. El asistente le pide la ubicación de controladores para instalar para el dispositivo actualizado.

Causa

El Administrador de Plug and Play de Windows, obtiene el número de revisión de firmware de dispositivos SCSI. Este número de revisión se convierte en parte de la cadena de identificador Plug and Play del dispositivo. Cuando se enumera el dispositivo actualizado, el número de revisión de firmware nuevo provoca un identificador nuevo y único Plug and Play del dispositivo que se va a generar. Por lo tanto, el dispositivo se considera un nuevo dispositivo en lugar de como el mismo dispositivo que ha tenido enumerado anteriormente.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version         Size    File name
   --------------------------------------------------------
   16-Jun-2003  14:18  5.00.2195.6756  74,192  Scsiport.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter
Para obtener información adicional acerca de cómo instalar varios hotfix con un único reinicio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
296861Cómo instalar varias actualizaciones o revisiones con un único reinicio

Propiedades

Id. de artículo: 812024 - Última revisión: miércoles, 26 de febrero de 2014 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Server SP4
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Professional SP4
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2000presp5fix kbfix kbbug KB812024 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 812024

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com