アクセント付き文字の後に予期しない空白が挿入される

文書翻訳 文書翻訳
文書番号: 812121 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

特定の特殊文字が含まれているテキストを含むドキュメントを表示した場合、予期しない空白が特殊文字の後に挿入されることがあります。揚音アクセント (') やアクサン グラーブ (`) を使用するヘブライ文字やギリシャ文字など、一部のアクセント付き文字で、この問題が発生します。.chm ファイルまたは .html ファイルでこれらの文字を含むテキストを選択した場合、または Microsoft ワードパッドなど特定のプログラムを使用してドキュメントを表示した場合に、この問題が発生することがあります。

原因

この問題は、文字幅 0 (ゼロ) でフォントを使用した場合に発生することがあります。この場合、文字幅 0 の文字は正しく表示されません。

解決方法

Windows XP

Service Pack の情報

この問題を解決するには、Microsoft Windows XP の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 最新の Windows XP Service Pack を入手する方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Online Customer Services にオンライン リクエストを送信し、修正プログラムを入手します。オンライン リクエストを送信して修正プログラムを入手するには、次のマイクロソフト Web ページを参照してください。
http://go.microsoft.com/?linkid=6294451
: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。別のサービス リクエストを作成するには、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/?ws=support


   日付           時刻    バージョン          サイズ    ファイル名

   ------------------------------------------------------------
   2003/03/10  09:47  5.41.15.1505     504,832  msftedit.dll    
   2003/03/10  10:17  5.30.23.1215     403,456  riched20.dll    

Windows 2000

Service Pack の情報

この問題を解決するには、Microsoft Windows 2000 の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
260910 最新の Windows 2000 Service Pack の入手方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows 2000 Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/?ws=support
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。
PC-AT 互換機


   日付           時刻    バージョン           サイズ    ファイル名

   ------------------------------------------------------------
   2003/03/10  14:56  5.30.23.1214     412,432  riched20.dll    
NEC PC-9800 シリーズ

   日付           時刻    バージョン           サイズ    ファイル名

   ------------------------------------------------------------
   2003/03/10  14:57  5.30.23.1214     412,432  riched20.dll    

回避策

この問題を回避するには、最小でも 1 の文字幅でフォントを使用します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

Windows XP この問題は、Microsoft Windows XP Service Pack 2 で修正済みです。

Windows 2000 この問題は、Microsoft Windows 2000 Service Pack 4 で修正済みです。

プロパティ

文書番号: 812121 - 最終更新日: 2007年9月14日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwin2ksp4fix kbhotfixserver KB812121
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com