Outlook Client Intermittently Tries to Connect to a Decommissioned Server

Traductions disponibles Traductions disponibles
Numéro d'article: 812273 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

When you remove the mailboxes from, and then decommission an Exchange Server 5.5-based server, you may experience one or more of the following behaviors:
  • When Microsoft Outlook is running on a client computer, either in the foreground, background, or minimized, users are intermittently prompted for their credentials.
  • When you run a network trace, you notice that the Outlook client tries to bind to the Information Store (IS) on the decommissioned server.
  • The Outlook client program stops responding (hangs) when the decommissioned server is online, but not when the decommissioned server is disconnected from the network.

Cause

This issue may occur if you decommission an Exchange Server 5.5-based server, but the changes have not replicated throughout the network.

Résolution

To resolve this issue, make sure that all Exchange-related roles are removed from the server. Remove the server from the site, and then permit enough time for the changes to be replicated throughout the organization.

Statut

This is the expected behavior for Exchange Server 5.5.

Plus d'informations

Microsoft Outlook retains a list of servers that it cannot connect to. When Outlook cannot connect to a server by using a Remote Procedure Call (RPC), it adds that server to the list. Even when Outlook is not running as a foreground program, it periodically tries to contact the servers in the "dead server list" to see if they are available again.

For additional information about Exchange Server 5.5 interoperability, view the white papers at the following Microsoft Web site:
http://technet.microsoft.com/en-us/exchange/bb288544.aspx

Propriétés

Numéro d'article: 812273 - Dernière mise à jour: jeudi 23 janvier 2014 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 5.5 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbbug kbprb KB812273 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 812273
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com