Outlook Client Intermittently Tries to Connect to a Decommissioned Server

Article ID: 812273 - View products that this article applies to.
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SYMPTOMS

When you remove the mailboxes from, and then decommission an Exchange Server 5.5-based server, you may experience one or more of the following behaviors:
  • When Microsoft Outlook is running on a client computer, either in the foreground, background, or minimized, users are intermittently prompted for their credentials.
  • When you run a network trace, you notice that the Outlook client tries to bind to the Information Store (IS) on the decommissioned server.
  • The Outlook client program stops responding (hangs) when the decommissioned server is online, but not when the decommissioned server is disconnected from the network.

CAUSE

This issue may occur if you decommission an Exchange Server 5.5-based server, but the changes have not replicated throughout the network.

RESOLUTION

To resolve this issue, make sure that all Exchange-related roles are removed from the server. Remove the server from the site, and then permit enough time for the changes to be replicated throughout the organization.

STATUS

This is the expected behavior for Exchange Server 5.5.

MORE INFORMATION

Microsoft Outlook retains a list of servers that it cannot connect to. When Outlook cannot connect to a server by using a Remote Procedure Call (RPC), it adds that server to the list. Even when Outlook is not running as a foreground program, it periodically tries to contact the servers in the "dead server list" to see if they are available again.

For additional information about Exchange Server 5.5 interoperability, view the white papers at the following Microsoft Web site:
http://technet.microsoft.com/en-us/exchange/bb288544.aspx

Properties

Article ID: 812273 - Last Review: November 27, 2007 - Revision: 3.3
APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbprb KB812273
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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