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Error message:"Page Cannot be Displayed" when you browse the Internet

Article ID:812336
Last Review:May 7, 2007
Revision:4.9
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SYMPTOMS

When you browse the Internet on Windows XP-based computers that are running Microsoft Internet Explorer and Windows Internet Explorer, you may receive the following error message:
The page cannot be displayed

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CAUSE

This issue may occur if the Internet Service Provider (ISP) DNS server does not resolve the Uniform Resource Locator (URL) addresses. This issue has been known to occur with ATT@home service after 11/30/2001.

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RESOLUTION

Change the DNS Server

1. Click Start, and then click Control Panel.
2. Click Network Connections.
3.Right-click Local Area Connection, and then click Properties.
4.Click Internet Protocol (TCP/IP), and then click Properties.
5.Click Use the Following DNS server Addresses.
6.Type valid addresses for Preferred DNS Server and Alternate DNS Server, and then click OK.

Note Type the server addresses that are closest to you. For example, 199.5.157.128 for the Preferred DNS, and Alternate 204.57.55.100.

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REFERENCES

For more information about how to troubleshoot "The page cannot be displayed" error messages, click the following article numbers to view the articles in the Microsoft Knowledge Base:
299357 (http://support.microsoft.com/kb/299357/) How to reset Internet Protocol (TCP/IP) in Windows XP
303488 (http://support.microsoft.com/kb/303488/) Dial-up networking connections don't work after WINXP upgrade
307164 (http://support.microsoft.com/kb/307164/) Windows XP programs cannot connect to the Internet

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APPLIES TO
Windows Internet Explorer 7 for Windows Server 2003
Windows Internet Explorer 7 for Windows Server 2003 IA64
Windows Internet Explorer 7 for Windows XP
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional
Microsoft Internet Explorer 6.0

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Keywords: 
kbpubtypekc kberrmsg kbprb KB812336

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