Des messages d'erreur s'affichent lorsque vous démarrez votre ordinateur si des fichiers programme Windows sont manquants ou endommagés

Traductions disponibles Traductions disponibles
Numéro d'article: 812450 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez votre ordinateur, un message d'erreur semblable à l'un des messages suivants peut s'afficher :
Windows n'a pas pu démarrer en raison d'une erreur dans le logiciel
Le programme de chargement a eu besoin de DLL pour le noyau

Cause

Ce problème peut se produire si les fichiers programme Windows XP ou Windows 2000 sont manquants ou endommagés.

Résolution

Pour résoudre ce comportement, démarrez votre ordinateur à partir du CD-ROM d'installation de Windows, puis exécutez une réinstallation de Windows. Pour plus d'informations sur la procédure à suivre, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
315341 Comment faire pour réinstaller Windows XP
292175 Comment faire pour réinstaller Windows 2000
Si le programme d'installation ne reconnaît pas votre installation actuelle de Windows lorsque vous essayez d'exécuter une réinstallation, vous ne pouvez pas utiliser cette méthode pour réparer votre installation de Windows. Dans cette situation, vous devrez peut-être réinstaller complètement Windows sur votre ordinateur.

Plus d'informations

Pour plus d'informations sur la résolution des problèmes de démarrage dans Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
308041 Ressources pour résoudre les problèmes de démarrage dans Windows XP
Pour plus d'informations sur la résolution des problèmes de démarrage dans Windows 2000, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
315396 COMMENT FAIRE : Résoudre des problèmes de démarrage dans Windows 2000

Propriétés

Numéro d'article: 812450 - Dernière mise à jour: lundi 7 août 2006 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows 2000 Professionel
Mots-clés : 
kbprb KB812450
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com