Article ID: 812467 - Last Review: February 20, 2009 - Revision: 12.0

"The product key is not valid" error message when you install and try to activate a Microsoft game, Streets and Trips, or MapPoint

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SYMPTOMS

When you install one of the Microsoft Games for Windows, Microsoft Streets and Trips, or MapPoint , and then you try to enter the product key, you receive an error message that resembles the following message:
The product key is not valid. Please re-enter your key.
The product key entered is incorrect or invalid. If the product key was mistyped, please correct it and try again.
Note If you have lost a product key for any software, please contact Microsoft Technical support. A fee may apply to obtain a product key. See the "Contact Microsoft Technical Support" section in this article.

CAUSE

This problem may occur if one or both of the following conditions are true:
  • The product key is not entered correctly.
  • The CD-set number, the disc assembly number, or the part number was entered instead of the product key.
  • The product key for one product was entered for a different product.

RESOLUTION

To resolve this problem, try the following methods in the order presented.

Method 1: Verify that you are entering the correct product key

To resolve this problem, follow these steps:
  1. Verify that you are typing the product key and that you are not typing the CD-set number, the disc assembly number, or the part number.

    The product key is located inside the disc case or on the back of the disc sleeve on a rectangular sticker. The number is displayed in the following format:
    PRODUCT KEY: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
  2. Retype the product key. Make sure that you type it correctly.

    Make sure that you type the correct characters. The following characters are often mistaken for each other:
    • B and 8
    • G and 6
    • U and V
    • Q and O
    • The letter O and the numeral 0 (zero)
    • The letter L and the numeral 1
  3. Verify that you are using the product key together with the correct product. Product keys work only for the product that the product key is assigned to.
If you are entering the correct set of characters, and if you still receive the same error message, go to method 2.

Method 2: Delete temporary Internet files

To delete temporary Internet files, follow these steps:
  1. Exit Internet Explorer.
  2. Exit any instances of Windows Explorer.
  3. Click Start, click Control Panel, and then double-click Internet Options.
  4. On the General tab, click Delete Files under Temporary Internet Files.
  5. In the Delete Files dialog box, click to select the Delete all offline content check box.
  6. Click OK two times.
If the problem continues to occur, go to method 3.

Method 3: Restart the computer by using a clean startup

When you start Microsoft Windows, other software may start together with the operating system. These programs may include antivirus and system programs that may interfere with the game. Therefore, any of the following symptoms may occur:
  • You are returned to the desktop
  • You receive an error message during multiplayer session
  • The game stops responding (hangs)
When you perform a clean startup before you start Setup, you prevent these programs from starting automatically. To perform a clean startup in Microsoft Windows XP, follow these steps.

Note To complete this procedure, you must be logged on as Administrator or as a member of the Administrators group. If the computer is connected to a network, network policy settings may prevent you from completing this procedure.
  1. Open System Configuration.

    Windows Vista
    1. Click Start
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      the Start button
      .
    2. In the Start Search box, type System Configuration.
    3. In the Programs list, click System Configuration.
    Collapse this imageExpand this image
    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

    Windows XP and earlier versions
    1. Click Start.
    2. Click Run.
    3. Type msconfig.
    4. Click OK.
  2. Click the General tab, and then click Selective Startup.
  3. In Windows Vista, click to clear the following check boxes under Selective Startup:
    • Load system services
    • Load startup items
    • Use original boot configuration
    In Windows XP and earlier versions, click to clear the following check boxes under Selective Startup:
    • Process SYSTEM.INI file
    • Process WIN.INI file
    • Load Startup Items
  4. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
  5. Click OK, and then click Restart.

    Start the game that you want to play. After you exit the game, restore the computer to use an ordinary startup. To do this, follow these steps:
    1. Open System Configuration.

      Windows Vista
      1. Click Start
        Collapse this imageExpand this image
        the Start button
        .
      2. In the Start Search box, type System Configuration.
      3. In the Programs list, click System Configuration.
      Collapse this imageExpand this image
      User Account Control permission
      If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

      Windows XP and earlier versions
      1. Click Start.
      2. Click Run.
      3. Type msconfig.
      4. Click OK.
    2. Click the General tab.
    3. Click Normal Startup - load all device drivers and services.
    4. Click OK, and then click Restart.
Click the Play button to view this streaming media demonstration.
To return to a regular startup after you clean boot the computer, click Play to view the streaming media demonstration.
For more information about how to perform a clean startup, click the following article number to view the article in the Microsoft Knowledge Base:
331796  (http://support.microsoft.com/kb/331796/ ) How to perform a clean boot procedure to determine whether background programs are interfering with a game or a program that you currently use
If the problem continues to occur, go to method 4.

Method 4: Contact Microsoft Technical Support

Contact Microsoft Technical Support to validate your product key for Games for Windows, for Streets and Trips, or for MapPoint. Make sure that you have the error message in front of you when you call. Also make sure to have the product disk available so that you can provide the number that is located on the inner circle on the disc.

To contact Microsoft Technical Support, visit the following Web site.
http://support.microsoft.com/oas (http://support.microsoft.com/oas)
Select the appropriate product name, and you will be presented with options for contacting Microsoft Technical Support Services.

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Keywords: 
kbconfig kberrmsg kbprb KB812467
 

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