Erro de "Chave de produto inválida" nos Microsoft Games, MapPoint, ou Streets and Trips

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Sintomas

Após instalar um dos títulos Microsoft listados na secção "Aplicável a", tentando de seguida introduzir a chave de produto quando isto lhe é pedido, irá receber uma das seguintes mensagens de erro:
Mensagem de erro 1
A chave de produto é inválida. Volte a introduzir a sua chave.
Mensagem de erro 2
A chave de produto que introduziu é incorrecta ou inválida. Se digitou incorrectamente a chave de produto, corrija o erro e tente novamente.
Nota Se tiver perdido uma chave de produto para algum software, contacte o suporte técnico da Microsoft. Poderá ter de pagar uma taxa para obter uma chave de produto. Consulte a secção "Contacte os Serviço de Apoio a Clientes da Microsoft" neste artigo.

Causa

Este problema pode ocorrer devido a um ou mais dos seguintes motivos:
  • A chave de produto não foi introduzida correctamente.
  • O número do suporte de CD, o número do conjunto do disco ou o número de peça foram introduzidos em vez da chave de produto.
  • A chave de produto de um produto foi introduzida para um produto diferente.

Resolução

Para solucionar este problema, experimente os seguintes métodos pela ordem em que são apresentados.

Método 1: Verifique se está a introduzir a chave de produto correcta

Para se certificar de que está a introduzir a chave de produto correcta, siga os passos seguintes:
  1. Verifique que escreve a chave de produto e não o número do suporte de CD, o número do conjunto do disco ou o número da peça.

    A chave de produto encontra-se localizada no interior da caixa do disco ou na parte de trás da capa do disco num autocolante rectangular. O número é apresentado no formato seguinte:
    CHAVE DE PRODUTO: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
  2. Reintroduzir a chave de produto. Certifique-se de que a escreve correctamente.

    Certifique-se de que escreve os caracteres correctos. Os seguintes caracteres são frequentemente confundidos:
    • B e 8
    • G e 6
    • U e V
    • Q e O
    • A letra O e o número 0 (zero)
    • A letra Z e o número 2 (dois)
  3. Verifique se está a utilizar a chave de produto em conjunto com o produto correcto. As chaves de produto apenas funcionam para os produtos para os quais forem atribuídas.
Se estiver a introduzir o conjunto correcto de caracteres, e se continuar a receber a mesma mensagem de erro, passe ao Método 2.

Método 2: Eliminar ficheiros temporários da Internet

Para eliminar ficheiros temporários da Internet, siga estes passos:
  1. Saia do Internet Explorer.
  2. Saia de todas as instâncias do Explorador do Windows.
  3. Clique em Iniciar, clique em Painel de Controlo e faça duplo clique em Opções da Internet.
  4. No separador Geral, clique em Eliminar ficheiros em Ficheiros temporários da Internet.
  5. Na caixa de diálogo Eliminar Histórico de Navegação, certifique-se de que a caixa de verificação Ficheiros temporários da Internet se encontra marcada.
    Importante Também tem a opção de seleccionar outras caixas de verificação para Eliminar o Histórico de Navegação. Tenha em atenção que ao seleccionar qualquer destas caixas de verificação assume responsabilidade pela eliminação de quaisquer ficheiros relacionados com o browser.
  6. Clique em Eliminar.
  7. Após os ficheiros seleccionados relacionados com o browser serem eliminados, clique em OK.
  8. Tente de novo o Método 1.
Se o problema continuar a ocorrer, passe ao Método 3.

Método 3: Reinicie o computador utilizando um arranque limpo

Quando iniciar o Microsoft Windows, outro software poderá ser iniciado em conjunto com o sistema operativo. Estes programas podem incluir antivírus e programas do sistema que possam interferir com o jogo.

Quando efectuar um arranque limpo antes de executar a Configuração, impede que estes programas sejam iniciados automaticamente.

Para obter mais informações sobre como efectuar um arranque limpo, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento Microsoft:
331796 Execute um arranque limpo para determinar se os programas em segundo plano interferem com o seu jogo ou programa
Se o problema continuar a ocorrer, passe ao Método 4.

Método 4: Contacte os Serviço de Apoio a Clientes da Microsoft

Se os métodos anteriores não solucionarem este problema, contacte os Serviço de Apoio a Clientes da Microsoft para obter assistência. Certifique-se de que quando efectuar a chamada a mensagem de erro se encontra à sua frente. Certifique-se de que mantém o disco do produto disponível de modo a poder fornecer o número que se encontra no círculo interior do disco.

Para contactar o Serviço de Apoio a Clientes da Microsoft, visite o seguinte Web site da Microsoft.
http://support.microsoft.com/oas
 Seleccione o nome de produto apropriado e ser-lhe-ão apresentadas opções de contacto do Serviço de Apoio a Clientes da Microsoft.




Propriedades

Artigo: 812467 - Última revisão: 29 de setembro de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
  • Microsoft Age of Empires III
  • Microsoft Age of Empires III : The WarChiefs
  • Microsoft Dungeon Siege 2.0
  • Fable: The Lost Chapters PC
  • Microsoft Age of Empires III: The Asian Dynasties
  • Microsoft Flight Simulator X Acceleration Expansion Pack
  • Microsoft Flight Simulator X Service Pack 1
  • Microsoft Gears of War (PC)
  • Microsoft Halo 2 for Windows Vista
  • Microsoft Shadowrun (PC)
  • Microsoft Viva Pinata (PC)
  • Microsoft Zoo Tycoon 2
  • Microsoft Zoo Tycoon 2: African Adventure
  • Microsoft Zoo Tycoon 2: Dino Danger
  • Microsoft Zoo Tycoon 2: Endangered Species
  • Microsoft Zoo Tycoon 2: Marine Mania
  • Microsoft Zoo Tycoon 2: Ultimate Collection
  • Microsoft Encarta Premium 2009
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
Palavras-chave: 
dftsdahomeportal kbconfig kberrmsg kbprb KB812467

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