Erro "chave do produto inválida" nos Jogos da Microsoft, MapPoint ou Streets and Trips.

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Sintomas

Depois de instalar um dos títulos da Microsoft que são listados na seção "Aplicável a" e tentar inserir a chave do produto ao ser solicitado, você recebe uma das seguintes mensagens de erro:
Mensagem de erro 1
A chave do produto não é válida. Reinsira a sua chave.
Mensagem de erro 2
A chave do produto inserida é incorreta ou inválida. Se a chave do produto foi digitada de forma incorreta, corrija e tente novamente.
Observação Se você perdeu a chave do produto de qualquer software, contate o suporte técnico da Microsoft. Uma taxa pode ser aplicada para obter uma chave de produto. Veja a seção "Contate os Serviços de Atendimento ao Cliente da Microsoft" neste artigo.

Causa

Este problema pode ocorrer por uma ou mais das seguintes razões:
  • A chave do produto não foi inserida corretamente.
  • O número do conjunto de CD, o número de montagem do disco ou o número da peça foi inserido no lugar da chave do produto.
  • A chave do produto inserida foi de um produto diferente.

Resolução

Para resolver este problema, tente os seguintes métodos na ordem em que eles são apresentados.

Método 1: Verificar se você inseriu a chave do produto correta.

Para certificar-se se você inseriu a chave do produto correta, siga estas etapas:
  1. Verifique se você está inserindo a chave do produto e não o número do conjunto de CD, o número de montagem do disco ou o número da peça.

    A chave do produto está localizada dentro da caixa do disco ou no verso da capa do disco em uma etiqueta retangular. O número é visualizado no seguinte formato:
    CHAVE DO PRODUTO: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
  2. Digite a chave do produto novamente. Certifique-se de que digitou a chave corretamente.

    Certifique-se de que digitou os caracteres corretos. Os seguintes caracteres são digitados incorretamente com mais frequência do que outros:
    • B e 8
    • G e 6
    • U e V
    • Q e O
    • A letra O e o número 0 (zero)
    • A letra Z e o número 2 (dois)
  3. Verifique se você está usando a chave do produto do produto correto. As chaves do produto funcionam somente com o produto em que a chave é atribuída.
Se você está inserindo um conjunto de caracteres correto e ainda recebe uma mensagem de erro, vá para o Método 2.

Método 2: Excluir os arquivos temporários da Internet

Para excluir os arquivos temporários da Internet, siga estas etapas:
  1. Saia do Internet Explorer.
  2. Saia de qualquer instância do Windows Explorer.
  3. Clique em Iniciar, Painel de Controle e clique duas vezes nas Opções da Internet.
  4. Na guia Geral, clique em Excluir Arquivos em Arquivos Temporários de Internet.
  5. Na caixa de diálogo Excluir Histórico de Navegação, certifique-se de que a caixa de seleção Arquivos temporários de Internet está marcada.
    Importante Você também tem a opção de marcar outras caixas de seleção em Excluir Histórico de Navegação. Lembre-se que marcando qualquer uma destas caixas de seleção, você assume a responsabilidade de excluir todos os arquivos relacionados ao navegador.
  6. Clique em Excluir.
  7. Depois que os arquivos relacionados ao navegador selecionado são excluídos, clique em OK.
  8. Tente o Método 1 novamente.
Se o problema persistir, vá para o Método 3.

Método 3: Reiniciar o computador usando uma inicialização limpa

Ao iniciar o Microsoft Windows, outro software pode iniciar junto com o sistema operacional. Estes programas podem incluir programas antivírus e do sistema que podem interferir no jogo.

Ao executar uma inicialização limpa antes de executar a instalação, você evita que estes programas iniciem automaticamente.

Para obter mais informações sobre como executar uma inicialização limpa, clique no número do artigo correspondente para visualizá-lo na Base de Dados de Conhecimento Microsoft:
331796 Executar uma inicialização limpa para determinar se os programas em segundo plano estão interferindo no seu jogo ou programa
Se o problema persistir, vá para o Método 4.

Método 4: Entrar em contato com os Serviços de Atendimento ao Cliente da Microsoft

Se os métodos anteriores não resolvem este problema, contate os Serviços de Atendimento ao Cliente da Microsoft para obter ajuda. Certifique-se de que esteja com a mensagem de erro na sua frente ao fazer a ligação. Certifique-se também de que tenha o disco do produto disponível para que você possa fornecer o número localizado no círculo interior do disco.

Para contatar os Serviços de Atendimento ao Cliente da Microsoft, visite o seguinte site.
http://support.microsoft.com/oas
 Selecione o nome do produto adequado e serão apresentadas opções para contatar os Serviços de Atendimento ao Cliente da Microsoft.




Propriedades

ID do artigo: 812467 - Última revisão: quinta-feira, 29 de setembro de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
  • Microsoft Age of Empires III
  • Microsoft Age of Empires III : The WarChiefs
  • Microsoft Dungeon Siege II
  • Fable: The Lost Chapters PC
  • Microsoft Age of Empires III: The Asian Dynasties
  • Microsoft Flight Simulator X Acceleration Expansion Pack
  • Microsoft Flight Simulator X Service Pack 1
  • Microsoft Gears of War (PC)
  • Microsoft Halo 2 for Windows Vista
  • Microsoft Shadowrun (PC)
  • Microsoft Viva Pinata (PC)
  • Microsoft Zoo Tycoon 2
  • Microsoft Zoo Tycoon 2: African Adventure
  • Microsoft Zoo Tycoon 2: Dino Danger
  • Microsoft Zoo Tycoon 2: Endangered Species
  • Microsoft Zoo Tycoon 2: Marine Mania
  • Microsoft Zoo Tycoon 2: Ultimate Collection
  • Microsoft Encarta Premium 2009
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
Palavras-chave: 
dftsdahomeportal kbconfig kberrmsg kbprb KB812467

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