เกมของ Microsoft และการแม็ป: รหัสผลิตภัณฑ์ไม่ถูกต้อง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 812467 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

หลังจากที่คุณติดตั้ง Microsoft ชื่อเรื่องที่ระบุไว้ในส่วน "Applies to" อย่างใดอย่างหนึ่ง แล้ว คุณพยายามที่จะป้อนหมายเลขผลิตภัณฑ์เมื่อคุณได้รับพร้อมท์ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
ข้อความแสดงข้อผิดพลาด 1
หมายเลขผลิตภัณฑ์ไม่ถูกต้อง กรุณาใส่ใหม่ของคุณ คีย์
ข้อความแสดงข้อผิดพลาด 2
รหัสผลิตภัณฑ์ที่ใส่ไม่ถูกต้อง หรือไม่ถูกต้อง ถ้ารหัสผลิตภัณฑ์ถูกพิมพ์ผิด กรุณาแก้ไขคำ ๆ นั้น แล้วลองอีกครั้ง
หมายเหตุถ้าคุณจะสูญเสียผลิตภัณฑ์สำหรับซอฟต์แวร์ใด ๆ กรุณาติดต่อฝ่ายสนับสนุนทางด้านเทคนิคของ Microsoft เสียค่าใช้จ่ายอาจนำไปใช้เพื่อขอรับหมายเลขผลิตภัณฑ์ ดูส่วน "ผู้ติดต่อลูกค้าบริการสนับสนุนของ Microsoft" ในบทความนี้

สาเหตุ

ปัญหานี้อาจเกิดขึ้นอย่างน้อยหนึ่งประการต่อไปนี้:
  • หมายเลขผลิตภัณฑ์ไม่มีป้อนอย่างถูกต้อง
  • ซีดีชุดหมายเลข หมายเลขแอสเซมบลีของดิสก์ หรือส่วน ป้อนหมายเลขแทนที่เป็นของหมายเลขผลิตภัณฑ์
  • มีใส่รหัสผลิตภัณฑ์สำหรับผลิตภัณฑ์หนึ่งสำหรับผลิตภัณฑ์ที่แตกต่างกัน

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ลองวิธีต่อไปนี้ตามลำดับซึ่งแสดง

วิธีที่ 1: ตรวจสอบว่า คุณกำลังป้อนหมายเลขผลิตภัณฑ์ที่ถูกต้อง

เพื่อให้แน่ใจว่า คุณป้อนหมายเลขผลิตภัณฑ์ที่ถูกต้อง ให้ทำตามขั้นตอนเหล่านี้:
  1. ตรวจสอบว่า คุณกำลังพิมพ์ผลิตภัณฑ์คีย์และการที่คุณไม่พิมพ์หมายเลขซีดีชุด หมายเลขแอสเซมบลีของดิสก์ หรือส่วน หมายเลข

    ที่ รหัสผลิตภัณฑ์ไม่อยู่ภาย ในกรณีแผ่นดิสก์ หรือ บนด้านหลังของแผ่นดิสก์หุ้มเท่านั้นบนสติ๊กเกอร์สี่เหลี่ยมผืนผ้า หมายเลขจะแสดงในรูปแบบต่อไปนี้:
    หมายเลขผลิตภัณฑ์: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
  2. พิมพ์หมายเลขผลิตภัณฑ์ใหม่อีกครั้ง ตรวจสอบให้แน่ใจว่า คุณพิมพ์ดังกล่าวได้อย่างถูกต้อง

    ตรวจสอบให้แน่ใจว่า คุณพิมพ์อักขระที่ถูกต้อง บ่อย mistaken อักขระต่อไปนี้สำหรับอีกแบบหนึ่ง:
    • Bและ8
    • Gและ6
    • UและV
    • QและO
    • ตัวอักษรOและตัวเลข0(ศูนย์)
    • ตัวอักษรLและตัวเลข1
  3. ตรวจสอบว่า คุณใช้รหัสผลิตภัณฑ์ร่วมกับผลิตภัณฑ์ที่ถูกต้อง ผลิตภัณฑ์ทำงานสำหรับผลิตภัณฑ์ที่มีกำหนดหมายเลขผลิตภัณฑ์เท่านั้น
ถ้าคุณกำลังป้อน ถูกต้องการตั้งค่าอักขระ และหากคุณยังคงได้รับข้อผิดพลาดเดียวกัน ให้ไปที่วิธีที่ 2

วิธีที่ 2: ลบแฟ้มอินเทอร์เน็ตชั่วคราว

เมื่อต้องการลบแฟ้มอินเทอร์เน็ตชั่วคราว ให้ทำตามขั้นตอนเหล่านี้:
  1. จบการทำงานของ Internet Explorer
  2. ออกจากอินสแตนซ์ใด ๆ ของ Windows Explorer
  3. คลิกเริ่มการทำงานคลิก'แผงควบคุม'แล้ว คลิกสองครั้งตัวเลือกอินเทอร์เน็ต.
  4. บนทั่วไปแท็บ คลิกลบแฟ้มภายใต้หัวข้อแฟ้มอินเทอร์เน็ตชั่วคราว.
  5. ในลบประวัติการเรียกดูโต้ตอบกล่อง การตรวจสอบให้แน่ใจว่าแฟ้มอินเทอร์เน็ตชั่วคราวมีเลือกกล่องกาเครื่องหมาย
    สิ่งสำคัญคุณมีตัวเลือกอื่น ๆลบประวัติการเรียกดูกล่องกาเครื่องหมาย โปรดตระหนักว่า ด้วยการเลือกกล่องกาเครื่องหมายเหล่านี้ คุณสมมติความรับผิดชอบสำหรับการลบแฟ้มใด ๆ ที่เกี่ยวข้องกับเบราว์เซอร์
  6. คลิกการลบ.
  7. หลังจากที่แฟ้มที่เกี่ยวข้องกับเบราว์เซอร์ที่เลือกไว้จะถูกลบออก คลิกตกลง.
  8. ลองวิธีที่ 1 ใหม่อีกครั้ง
ถ้าปัญหายังคงเกิดขึ้น ไปที่วิธีที่ 3

วิธีที่ 3: รีสตาร์ทคอมพิวเตอร์ โดยใช้เริ่มต้นระบบแบบใหม่ทั้งหมด

เมื่อคุณเริ่ม Microsoft Windows ซอฟต์แวร์อื่น ๆ อาจเริ่มการทำงานร่วมกับ ระบบปฏิบัติการ โปรแกรมเหล่านี้อาจรวมถึงโปรแกรมป้องกันไวรัสและระบบที่อาจไปรบกวนกับเกม

เมื่อคุณทำการเริ่มต้นระบบแบบใหม่ทั้งหมดก่อนที่คุณเรียกใช้โปรแกรมติดตั้ง คุณป้องกันไม่ให้โปรแกรมเหล่านี้ตั้งแต่เริ่มต้นโดยอัตโนมัติ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการดำเนินการเริ่มต้นระบบแบบสะอาด คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base:
331796ดำเนินการเริ่มต้นระบบแบบใหม่ทั้งหมดเพื่อตรวจสอบว่า โปรแกรมแบ็คกราวน์ขัดแย้งกับเกมหรือโปรแกรมของคุณ
ถ้าปัญหายังคงเกิดขึ้น ไปที่วิธีที่ 4

วิธีที่ 4: ติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft

หากวิธีการก่อนหน้านี้ไม่สามารถแก้ปัญหานี้ กรุณาติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft สำหรับความช่วยเหลือ ตรวจสอบให้แน่ใจว่า คุณมีข้อความแสดงข้อผิดพลาดในด้านหน้าของคุณเมื่อคุณเรียกใช้ นอกจากนี้ ตรวจสอบให้แน่ใจว่า คุณมีดิสก์ผลิตภัณฑ์พร้อมใช้งานเพื่อให้คุณสามารถใส่หมายเลขที่อยู่ในวงกลมภายในบนดิสก์

การติดต่อบริการสนับสนุนลูกค้าของ Microsoft โปรดเยี่ยมชมที่เว็บไซต์ต่อไปนี้
http://support.microsoft.com/oas
เลือกชื่อผลิตภัณฑ์ที่เหมาะสม และคุณจะนำเสนอ ด้วยตัวเลือกสำหรับการติดต่อบริการสนับสนุนลูกค้าของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 812467 - รีวิวครั้งสุดท้าย: 28 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
  • Microsoft Age of Empires III
  • Microsoft Age of Empires III : The WarChiefs
  • Microsoft Dungeon Siege 2.0
  • Fable: The Lost Chapters PC
  • Microsoft Age of Empires III: The Asian Dynasties
  • Microsoft Flight Simulator X Acceleration Expansion Pack
  • Microsoft Flight Simulator X Service Pack 1
  • Microsoft Gears of War (PC)
  • Microsoft Halo 2 for Windows Vista
  • Microsoft Shadowrun (PC)
  • Microsoft Viva Pinata (PC)
  • Microsoft Zoo Tycoon 2
  • Microsoft Zoo Tycoon 2: African Adventure
  • Microsoft Zoo Tycoon 2: Dino Danger
  • Microsoft Zoo Tycoon 2: Endangered Species
  • Microsoft Zoo Tycoon 2: Marine Mania
  • Microsoft Zoo Tycoon 2: Ultimate Collection
  • Microsoft Encarta Premium 2009
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
Keywords: 
dftsdahomeportal kbconfig kberrmsg kbprb kbmt KB812467 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:812467

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com