Falta la unidad de disco de la carpeta de Mi PC

Seleccione idioma Seleccione idioma
Id. de artículo: 812489 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En Windows XP, puede experimentar los problemas siguientes:
  • La unidad de disco no aparece en el equipo de mi carpeta. También puede observar que la unidad de disco aparece como el número 37 o 39 en el Administrador de dispositivos.
  • La unidad de disco no funciona en modo a prueba de errores o en modo normal. La unidad de disco es detectada por el Administrador de dispositivos, pero recibirá el siguiente mensaje de error:
    Windows cargó el controlador de dispositivo para este hardware correctamente pero no puede encontrar el dispositivo de hardware. (Código 41)

Causa

Estos problemas pueden producirse si hay teclas dañadas o incorrectas en el registro.

Solución

Para resolver estos problemas, elimine las claves del registro está dañado o es incorrecto. Para eliminar las claves, efectúe los pasos siguientes:

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325 11CE-BFC1-08002BE10318}
  4. En el panel derecho, haga clic en UpperFilters y, a continuación, presione SUPR.

    Cuando se le pregunte si para ello, haga clic en para confirmar la eliminación.
  5. En el panel derecho, haga clic en LowerFilters y, a continuación, presione SUPR.

    Cuando se le pregunte si para ello, haga clic en para confirmar la eliminación.
  6. Reinicie el equipo.
  7. Si el problema persiste, repeate los pasos 1 a 6 para eliminar entradas de filtro superior e inferior de las subclaves del Registro siguiente:
    • HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E980-E325-11CE-BFC1-08002
    • HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Class\{4D36E980-E325-11CE-BFC1-08002
    A continuación, abra Administrador de dispositivos. Si todavía aparecen en las unidades de disquete, quitarlos y, a continuación, reinicie el equipo.

Referencias

Para obtener más información acerca de dispositivos que falta, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
314060Falta el acceso al CD-ROM y mensajes citan error código 31, 32, 19, código 39 o código 41 después de quitar Easy CD Creator en Windows XP
817196La unidad de disco no aparece en la carpeta Mi PC

Propiedades

Id. de artículo: 812489 - Última revisión: viernes, 17 de febrero de 2006 - Versión: 5.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbprb KB812489 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 812489

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com