Unidade de disquetes faltam pasta o meu computador

Traduções de Artigos Traduções de Artigos
Artigo: 812489 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

No Windows XP, poderá detectar os seguintes problemas:
  • Unidade de disquetes não aparece no meu computador pasta. Também poderá verificar que a unidade de disquetes está listada como o número 37 ou 39 no ' Gestor de dispositivos '.
  • Unidade de disquetes não funciona em modo de segurança ou em modo normal. Unidade de disquetes é detectada pelo Gestor de dispositivos, mas receber a seguinte mensagem de erro:
    O Windows com êxito carregado o controlador de dispositivo para este hardware mas não consegue localizar o dispositivo de hardware. (Código de 41)

Causa

Estes problemas poderão ocorrer se existirem chaves danificadas ou incorrectas no registo.

Resolução

Para resolver estes problemas, elimine as chaves de registo danificado ou incorrecto. Para eliminar as chaves, siga estes passos:

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Executar , escreva regedit e, em seguida, clique em OK .
  3. Localize a seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325 11CE-BFC1-08002BE10318}
  4. No painel da direita, clique em UpperFilters e, em seguida, prima DELETE.

    Quando for pedido para o fazer, clique em Sim para confirmar a eliminação.
  5. No painel da direita, clique em LowerFilters e, em seguida, prima DELETE.

    Quando for pedido para o fazer, clique em Sim para confirmar a eliminação.
  6. Reinicie o computador.
  7. Se o problema persistir, repeate os passos 1 a 6 para eliminar entradas de filtros superiores e inferiores para as seguintes subchaves de registo:
    • HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E980-E325-11CE-BFC1-08002
    • HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Class\{4D36E980-E325-11CE-BFC1-08002
    Em seguida, abra o Gestor de dispositivos. Se as unidades de disquetes continuarem listadas, removê-los e, em seguida, reinicie o computador.

Referências

Para obter mais informações sobre dispositivos em falta, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
314060Está em falta o acesso ao CD-ROM e mensagens indicam o erro código 31, 32, 19, 39 ou código 41 depois de remover o Easy CD Creator no Windows XP
817196Unidade de disquetes não aparece na pasta meu computador

Propriedades

Artigo: 812489 - Última revisão: 17 de fevereiro de 2006 - Revisão: 5.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbprb KB812489 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 812489

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com