Fehlermeldung: 1635 Dieses Patchpaket konnte nicht geöffnet werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 812490 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, entfernen Plus! für Windows XP erhalten eine Fehlermeldung, die der folgenden ähnelt:
1635, USA Das Patchpaket konnte nicht geöffnet werden. Stellen Sie sicher, dass das Patchpaket vorhanden ist und, dass Sie darauf zugreifen können, oder wenden Sie sich an den Anwendungshersteller, um sicherzustellen, dass Dies ist ein gültiges Windows Installer-Patchpaket.

Ursache

Dieses Verhalten kann auftreten, wenn der folgende Registrierungsschlüssel ist beschädigt:
HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\DFAD2CEE8555CA04E8C905508C8F018E

Lösung

Um dieses Problem zu beheben, entfernen Sie die beschädigten Registrierungsschlüssel, Entfernen und Neuinstallieren von Plus! für Windows XP, und klicken Sie dann entfernen und neu installieren Plus! für Windows XP neu.

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Dann können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows

Entfernen Sie den beschädigten Registrierungsschlüssel

  1. Klicken Sie auf Start, und klicken Sie dann aufAusführen.
  2. In der Öffnen Geben Sie im FeldRegedit, und klicken Sie dann auf OK.
  3. Suchen Sie im Registrierungs-Editor den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\DFAD2CEE8555CA04E8C905508C8F018E
  4. Drücken Sie auf der Tastatur die ENTF-Taste.
  5. Wenn Sie dazu aufgefordert werden, klicken Sie auf "Ja"um den Löschvorgang zu bestätigen.
  6. Beenden Sie den Registrierungseditor.

Entfernen Sie Plus! für Windows XP

  1. Klicken Sie auf Start, klicken Sie auf Steuerelement Bedienfeld, und klicken Sie dann auf Hinzufügen oder Entfernen von Programmen.
  2. Klicken Sie in der Liste der installierten Programme Microsoft Plus! für Windows XP, und klicken Sie dann aufEntfernen.
  3. Wenn Sie dazu aufgefordert werden, klicken Sie auf "Ja"um den Deinstallationsvorgang zu bestätigen.
  4. Herunterfahren, und klicken Sie dann den Computer neu starten.

Installieren Plus! für Windows XP

  1. Legen Sie das Plus! für Windows XP-CD in das CD-ROM- oder DVD-ROM Laufwerk. Halten Sie die UMSCHALTTASTE gedrückt, während die CD einlegen, um zu verhindern, dass die Programm automatisch gestartet wird.
  2. Klicken Sie auf Start, klicken Sie auf Steuerelement Bedienfeld, und klicken Sie dann auf Hinzufügen oder entfernen Programme.
  3. Klicken Sie im linken Bereich auf Neuer Datensatz Programme.
  4. Klicken Sie im rechten Bereich auf CD oder Diskette.
  5. Folgen Sie den Anweisungen, die auf dem Bildschirm, um angezeigt werden die Installation abzuschließen.

    Hinweis Sie müssen alle Schritte zum Entfernen und installieren Sie neu abzuschließen Plus! für Windows XP neu.

Eigenschaften

Artikel-ID: 812490 - Geändert am: Mittwoch, 16. Januar 2013 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Plus! für Windows XP
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kberrmsg kbprb kbmt KB812490 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 812490
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com