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Video Adapter Driver Conflict Prevents Windows Activation

Article ID:812493
Last Review:January 29, 2003
Revision:1.1

SYMPTOMS

When you try to activate Windows XP after you install it on a Dell Inspiron 8100 computer, your computer may stop responding (hang) while the Activate Windows program runs.

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CAUSE

This issue may be caused by a video adapter driver conflict with the Activate Windows program.

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RESOLUTION

To resolve this issue:
1.Click Start, and then click Run.
2.In the Open box, type MSCONFIG, and then click OK.
3.Click the BOOT.INI tab.
4.Click to select the /BASEVIDEO check box, and then click Apply.
5.Click Close, and then click Restart. Windows restarts and uses the VGA settings at 640 x 480 pixel resolution.
6.Click Cancel to close the System Configuration Utility dialog box.
7.Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Activate Windows.

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MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

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Keywords: 
kbprb KB812493

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