Microsoft Project 2002'de yeni bir ad dosyayı kaydettiğinizde, parola ile BIR Microsoft Project planı bozuk

Makale çevirileri Makale çevirileri
Makale numarası: 812644 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Daha önce bir parola korumalı ve sonra yeni bir konuma kaydedilmiş bir dosyayı açmaya çalıştığınızda aşağıdaki hata iletisini alabilirsiniz:
Kaynak dosya geçersiz proje veri içeriyorsa veya toplam satır sayısı bir projedeki 1,048,000 satır sınırını aşıyor işlemi tamamlanamadı.
Bu belirti, aşağıdaki koşullar doğruysa oluşabilir:
  1. Parola korumalı bir dosyayı kaydettiğiniz.
  2. Dosyayı farklı bir ad kullanarak yeniden kaydedin, ancak parola değil yapmak dosyayı da koruyun.
  3. Sonra kaldırmak veya eski parolayı temizlemesi parola korumalı bir belgeyi yeniden kaydedin.

Çözüm

Hizmet paketi bilgileri

Bu sorun, Project 2002 Service Pack 1'de giderilmiştir.

Bu sorunu gidermek için <a0></a0>, Project 2002 için en son hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
867829En son Microsoft Project 2002 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.
Bu düzeltmenin İngilizce sürümünde aşağıdaki dosya öznitelikleri veya üstü bulunur. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>,. Denetim Masası'ndaki Tarih ve Saat aracında "Saat dilimi" sekmesini kullanın...
   Date         Time   Size       File name
   --------------------------------------------
   20-Jan-2003  23:20  8,862,208  Project10.msp
düzeltme yüklendikten sonra aşağıdaki dosyalar listelenen özniteliklere sahip olur veya daha yenisi:
   Date         Time   Version         Size        File name
   -------------------------------------------------------------
   20-Jan-2003  23:20                   8,862,208  Project10.msp
   22-May-2002  22:37  10.0.4109.0      7,445,320  Owc10.dll
   18-Oct-2002  03:23  10.0.2002.1017     909,824  Pj10od10.dll
   09-Oct-2002  19:31  10.0.2002.1009   4,108,800  Pjoledb.dll
   18-Jan-2003  01:21  10.0.2003.117   10,101,248  Winproj.exe

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için <a0></a0>:
  1. Proje dosyasını açın.
  2. Dosya menüsünden Farklı Kaydet ' i tıklatın.
  3. Araçlar menüsünde, Genel Seçenekler ' i tıklatın.
  4. Parolayı kaldırın.
  5. Dosyayı yeni bir konuma kaydedin.
  6. Yeni proje dosyasını açın.
  7. Dosya menüsünden Farklı Kaydet ' i tıklatın.
  8. Araçlar menüsünde, Genel Seçenekler ' i tıklatın.

    Dosyayı açamazsa, dosyayı dışında yedekten kurtarmak için yolu yoktur.
  9. Yeni konumda dosyayı korumak için kullanmak istediğiniz parolayı yazın.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.
Bu sorun ilk olarak Project 2002 Service Pack 1'de giderilmiştir.

Özellikler

Makale numarası: 812644 - Last Review: 26 Şubat 2014 Çarşamba - Gözden geçirme: 4.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Standard 2002
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kberrmsg kbopenfile kbpasswords kbsavefile kbproject2002sp1fix kbprb kbenv kbfix kbbug KB812644 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:812644

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com