Mensaje de error "No se puede mostrar la página" cuando abre un archivo adjunto .eml en Outlook Web Access

Seleccione idioma Seleccione idioma
Id. de artículo: 812658 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
importante este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Al redactar y enviar un mensaje que contiene un archivo .eml adjunto en Microsoft Outlook, el destinatario puede recibir un mensaje de error si el destinatario utiliza Outlook Web Access (OWA) para abrir el archivo adjunto .eml. El mensaje de error es similar a la siguiente mensaje de error:
No se puede mostrar la página.
La página que está intentando alcanzar no puede recuperarse.
--------------------------------------------------------------------------------
Pruebe lo siguiente:
Abra la página principal de localhost y, a continuación, busque vínculos a la información que desee.
Haga clic en el botón Actualizar o vuelva a intentarlo más tarde. Haga clic en Buscar para buscar información en Internet. También puede ver una lista de sitios relacionados.

Error 501 - No implementado o no compatible
Internet Explorer

Causa

Este problema puede producirse si se cumplen todas las condiciones siguientes:
  • Configurar la opción Enviar mensaje firmado de texto sin cifrar al enviar mensajes en Outlook.
  • El mensaje está firmado digitalmente utilizando texto sin cifrar.
  • Adjuntar un archivo .eml al mensaje.

Solución

Información de resumen acumulado

Para resolver este problema, obtenga septiembre de 2003 conjunto de actualizaciones Exchange 2000 Server posterior al Service Pack 3 (SP3). Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824282Actualización posterior al Service Pack 3 de Exchange 2000 Server, septiembre de 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debido a la interdependencia entre archivos, esta actualización requiere el Service Pack 3 (SP3) de Microsoft Exchange 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
301378Cómo obtener el último Service Pack de Exchange 2000 Server

Información del archivo

Componente: OWA

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version        Size    File name
----------------------------------------------------------
09-Jun-2003  20:49  6.0.6474.0  3,915,776  Cdoex.dll        
09-Jun-2003  20:43  6.0.6474.0    827,392  Davex.dll        
09-Jun-2003  20:38  6.0.6474.0    577,536  Dsaccess.dll     
09-Jun-2003  19:44  6.0.6474.0    184,320  Dscmsg.dll       
09-Jun-2003  19:54  6.0.6474.0    958,464  Emsmdb32.dll     
09-Jun-2003  20:49  6.0.6474.0  3,575,808  Excdo.dll        
09-Jun-2003  20:38  6.0.6474.0    258,048  Exmime.dll       
09-Jun-2003  20:43  6.0.6474.0  2,138,112  Exoledb.dll      
09-Jun-2003  20:35  6.0.6474.0     81,920  Exosal.dll       
09-Jun-2003  20:43  6.0.6474.0    307,200  Exprox.dll      
12-May-2003  18:40                  8,985  Frm_readnote20.js
09-Jun-2003  19:33  6.0.6474.0     49,152  Mdbevent.dll     
09-Jun-2003  19:51  6.0.6474.0  2,285,568  Mdbmsg.dll       
09-Jun-2003  19:34  6.0.6474.0     32,768  Mdbrole.dll      
09-Jun-2003  20:39  6.0.6474.0     24,576  Mdbtask.dll      
09-Jun-2003  20:37  6.0.6474.0  4,648,960  Store.exe        
12-May-2003  18:40                 22,121  Util_owa20.js
09-Jun-2003  19:51  6.0.6474.0  3,735,552  Wmtemplates.dll     
Después de aplicar esta revisión, debe habilitar la funcionalidad de la revisión. Para ello, agregue el valor DWORD de
AllowEmbeddedMessageSave
a la siguiente clave del registro:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
Para agregar el valor DWORD, siga estos pasos.

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
  4. En el menú Edición , seleccione nuevo y, a continuación, haga clic en valor DWORD .
  5. Escriba AllowEmbeddedMessageSave y, a continuación, presione ENTRAR.
  6. En el menú Edición , haga clic en Modificar .
  7. En el cuadro datos del valor , escriba 1 y, a continuación, haga clic en Aceptar .
  8. Salga del Editor del Registro.
Después de agregar el valor DWORD a la clave del registro, puede hacer lo siguiente:
  • Cuando se abra el mensaje y haga clic en el archivo adjunto .eml, el archivo .eml se abre.
  • Cuando abra el mensaje y haga clic con el archivo adjunto .eml el botón secundario en y haga clic en Abrir o Abrir en ventana nueva , el archivo .eml se abre en una nueva ventana del explorador Web.
  • Cuando abra el mensaje y haga clic con el archivo adjunto .eml el botón secundario en y, a continuación, haga clic en Guardar destino como , aparece el cuadro de diálogo Guardar como . En el cuadro de diálogo puede especificar un nombre de archivo y una ubicación donde desea guardar el archivo .eml.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 812658 - Última revisión: viernes, 31 de enero de 2014 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbexchange2000presp4fix kbbug KB812658 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 812658

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com