Artikel-ID: 812761 - Geändert am: Mittwoch, 14. November 2007 - Version: 5.4

Zoo Tycoon: Probleme beim Starten während der einführende Filmwiedergabe

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Microsoft Zoo Tycoon zu starten, können die folgenden Symptome auftreten:
  • Das Spiel reagiert nicht mehr.
  • Der Computer reagiert nicht mehr.
  • Der Bildschirm wird schwarz.
  • Folgende Fehlermeldung wird angezeigt:
    Das Programm, die ausgeführt werden soll erfordert einen aktuellen Indeo-Codec.

    Wenden Sie sich um einen aktuellen Treiber zu erhalten, der mit dieser Version von Windows kompatibel ist, geben Sie an den Hersteller unter http://indeo.ligos.com.

Ursache

Dieses Problem kann auftreten, wenn Sie eine aktuelle Zoo Tycoon keinen Patch installiert, auf dem Computer, oder wenn der Film Starten des Spiels Startvorgangs behindert.

Lösung

Methode 1: Deaktivieren des Films starten

Gehen Sie folgendermaßen vor um den Film starten zu deaktivieren:
  1. Klicken Sie auf Start , und zeigen Sie Suchen .
  2. Klicken Sie im linken Fensterbereich auf Gesamter oder Teil des Dateinamens , und geben Sie im Feld Dateien oder Ordner mit dem Namen Zoo.ini .
  3. Klicken Sie auf Suchen .
  4. Wenn der Suchvorgang abgeschlossen ist, doppelklicken Sie auf Zoo.ini .

    Wenn Sie aufgefordert, ein Programm zum Öffnen der Datei auszuwählen, klicken Sie auf Editor , und klicken Sie dann auf OK .
  5. Unter den Code beschriftet Block Benutzeroberfläche , suchen Sie den Text "PlayMovie = 1" und "PlaySecondMovie = 1".
  6. Bearbeiten Sie die beiden Zeilen lesen "PlayMovie = 0" und "PlaySecondMovie = 0.

    Wenn die Zeilen nicht in der Datei vorhanden sind, fügen Sie diese. Geben Sie unter der Überschrift mit der Bezeichnung Benutzeroberfläche den folgenden Block:
    playMovie=0
    PlaySecondMovie=0
  7. Klicken Sie im Menü Datei auf Speichern .
  8. Klicken Sie im Menü Datei auf Beenden .
Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Methode 2: Suchen nach Updates, und dann downloaden und installieren Windows Updates

Gehen Sie folgendermaßen vor nach Updates suchen und downloaden und installieren Windows Update, wenn ein Update erforderlich ist,
  1. Eine Verbindung zum Internet stellen Sie her und dann auf der folgenden Microsoft-Website:
    http://v4.windowsupdate.microsoft.com/en/default.asp (http://v4.windowsupdate.microsoft.com/en/default.asp)
  2. Klicken Sie auf Updates suchen , und befolgen die Anweisungen zum Abschließen der Überprüfung und die Installation auf dem Bildschirm zu verarbeiten.
Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Methode 3: Downloaden Sie und installieren Sie des Updates Zoo Tycoon

Downloaden und installieren Sie das Update Zoo Tycoon, gehen Sie folgendermaßen vor:
  1. Eine Verbindung zum Internet stellen Sie her und dann auf der folgenden Microsoft-Website:
    http://download.microsoft.com/download/zootycoon/Patch/10.12/WXP/EN-US/ztpatch.exe (http://download.microsoft.com/download/zootycoon/patch/10.12/wxp/en-us/ztpatch.exe)
  2. Klicken Sie auf Zoo Tycoon-Website auf Sicherheitspatch jetzt downloaden herunterladen und Installieren des Patches für Zoo Tycoon oder Zoo Tycoon Dinosaur dringt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Zoo Tycoon 1.0
  • Microsoft Zoo Tycoon Complete Collection
  • Microsoft Zoo Tycoon: Dinosaur Digs 1.0
  • Microsoft Zoo Tycoon: Marine Mania
Keywords: 
kbmt kbconfig kbsetup kberrmsg kbprb KB812761 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 812761  (http://support.microsoft.com/kb/812761/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.