Access to Windows NT 4.0 or Windows 2000 Share May Stop Responding

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Article ID: 812924 - View products that this article applies to.
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SYMPTOMS

When you use Microsoft Internet Explorer 6 to access shares on a Microsoft Windows NT 4.0-based server or a Microsoft Windows 2000-based server, access to the shares may appear to stop responding (hang).

Note You may gain access to the requested shares if you wait a long time, for example, 10 minutes.

CAUSE

This problem may occur if the Webclient service is running.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date       Time    Version          Size    File name
 -----------------------------------------------------
16-Jan-2003  01:42   16.0.2800.1160   294,912  Iedkcs32.dll

STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Explorer 6.

MORE INFORMATION

WebDAV is the redirectory that permits a Web server to share a folder and permits a client to access the files in the folder by using a universal naming convention (UNC) name in HTTP protocol format. When the client sends a read or write request to the Web share, the WebClient service initiates a Send or Receive request to the Web server on behalf of the client. The WebClient service calls the WinINET API to handle the HTTP protocol. Because WebClient runs as a service, the WinINET API sends a pop-up dialog box which is transparent to the client. As a result, the send or receive request by the client appears to stop responding (hang).

Properties

Article ID: 812924 - Last Review: February 27, 2014 - Revision: 3.8
APPLIES TO
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB812924

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