Proces získávání přístupu ke sdílené položce systému Windows NT 4.0 nebo Windows 2000 přestává reagovat (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 812924 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při použití aplikace Internet Explorer 6 získat přístup ke sdíleným položkám na serveru se systémem Microsoft Windows NT 4.0 nebo serveru se systémem Microsoft Windows 2000 přístup ke sdíleným položkám zdánlivě přestat reagovat (zablokuje se).

Poznámka: Pokud počkejte dlouhou dobu, například 10 minut může získat přístup k požadovanému podílů.

Příčina

Tento problém může dojít, pokud je spuštěna služba Webclient.

Řešení

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.
Anglická verze této opravy má následující atributy souborů (nebo novější). Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo nástroj datum a čas v Ovládací panely.
   Date       Time    Version          Size    File name
 -----------------------------------------------------
16-Jan-2003  01:42   16.0.2800.1160   294,912  Iedkcs32.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v aplikaci Microsoft Internet Explorer 6.

Další informace

WebDAV je redirectory, které umožňuje serveru sdílení složky a umožňuje klientovi přístup k souborům ve složce pomocí univerzální pojmenování název (UNC convention) ve formátu protokolu HTTP. Když klient odešle požadavek čtení nebo zápisu k sdílení webové, inicializuje služba Webový klient požadavek odesílání nebo přijímání na serveru z klienta. Něm tuto službu volání WinINET API zpracování protokolu HTTP. Protože WebClient spuštěna jako služba, odešle WinINET API překryvných dialogové okno je transparentní pro klienta. Jako výsledek odeslání nebo přijetí požadavku klientem se zobrazí přestane reagovat (zablokuje se).

Vlastnosti

ID článku: 812924 - Poslední aktualizace: 28. února 2014 - Revize: 3.8
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 6.0 na těchto platformách
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB812924 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:812924

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com