Acesso ao Windows NT 4.0 ou Windows 2000 compartilhamento maio pare de responder

Traduções deste artigo Traduções deste artigo
ID do artigo: 812924 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Ao usar o Microsoft Internet Explorer 6 para acessar compartilhamentos em um servidor baseado no Microsoft Windows NT 4.0 ou em um servidor baseado no Microsoft Windows 2000, o acesso aos compartilhamentos pode parecer parar de responder (travar).

Observação Você pode obter acesso aos compartilhamentos solicitados se esperar um longo tempo, por exemplo, 10 minutos.

Causa

Esse problema pode ocorrer se o serviço Webclient está sendo executado.

Resolução

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date       Time    Version          Size    File name
 -----------------------------------------------------
16-Jan-2003  01:42   16.0.2800.1160   294,912  Iedkcs32.dll

Situação

A Microsoft confirmou que este é um problema no Microsoft Internet Explorer 6.

Mais Informações

O WebDAV é o redirectory que permite que um servidor Web para compartilhar uma pasta e permite que um cliente para acessar arquivos na pasta usando um nome universal naming convention (UNC) universal de nomenclatura no formato do protocolo HTTP. Quando o cliente envia uma solicitação de leitura ou gravação para o compartilhamento da Web, o serviço WebClient inicia uma solicitação enviar ou receber para o servidor Web em nome do cliente. O Serviço WebClient chama a API do WinINET para lidar com o protocolo HTTP. Como WebClient é executado como um serviço, a API do WinINET envia uma caixa de diálogo pop-up que é transparente para o cliente. Como resultado, a enviar ou receber solicitação pelo cliente parece parar de responder (travar).

Propriedades

ID do artigo: 812924 - Última revisão: quinta-feira, 27 de fevereiro de 2014 - Revisão: 3.8
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB812924 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 812924

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com