In Windows Verkenner kan geen verbinding worden gemaakt of verbroken met toegewezen stations omdat deze niet worden weergegeven

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 812933 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Op een computer met Microsoft Windows Server 2003, Microsoft Windows XP of Microsoft Windows 2000 treedt een van de volgende problemen op:
  • Wanneer u Windows Verkenner gebruikt voor het toewijzen van een netwerkstation, is het toegewezen station niet zichtbaar. U moet zich afmelden bij Windows en u vervolgens weer aanmelden om het toegewezen station te kunnen zien.
  • Wanneer u de verbinding verbreekt met een netwerkstation in Windows Verkenner, blijft het station zichtbaar in Windows Verkenner. U kunt het netwerkstation alleen verwijderen uit Windows Verkenner door u af te melden bij Windows en u vervolgens weer aan te melden.

Oorzaak

Deze problemen treden op als het systeembeleid 'Alle items op het bureaublad verbergen en uitschakelen' is ingeschakeld. Toegewezen netwerkstations in Windows Server 2003, Windows XP en Windows 2000 functioneren niet zoals verwacht in Windows Verkenner wanneer het systeembeleid 'Alle items op het bureaublad verbergen en uitschakelen' is ingeschakeld.

Oplossing

Windows Server 2003

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix voor die taal niet beschikbaar.
Speciale vereisten
Er gelden geen speciale vereisten.
Computer opnieuw opstarten
Nadat u deze hotfix hebt toegepast, moet u de computer opnieuw opstarten.
Vervanging van hotfixes
Deze update vervangt geen andere hotfixes.
Bestandsinformatie
De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.

Windows Server 2003, 32-bits versies
   Datum       Tijd    Versie         Grootte    Bestandsnaam
   -------------------------------------------------------------------
   03-jun-2004  23:48  6.0.3790.181   8.168.960  Shell32.dll
Windows Server 2003, 64-bits versies
   Datum        Tijd   Versie        Grootte  Bestandsnaam Platform
   -------------------------------------------------------------------
   03-jun-2004  23:48  6.0.3790.181  12.955.136  Shell32.dll     IA-64
   03-jun-2004  23:48  6.0.3790.181   8.168.960  Wshell32.dll      x86

Windows XP

Informatie over servicepacks

U kunt dit probleem oplossen met het laatste servicepack voor Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix voor die taal niet beschikbaar.

Windows 2000

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix voor die taal niet beschikbaar.
Speciale vereisten
Er gelden geen speciale vereisten.
Computer opnieuw opstarten
Nadat u deze hotfix hebt toegepast, moet u de computer opnieuw opstarten.
Vervanging van hotfixes
Deze update vervangt geen andere hotfixes.
Bestandsinformatie
De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum       Tijd    Versie         Grootte    Bestandsnaam
   -------------------------------------------------------------------
   22-sep-2004  20:13  5.0.3900.6978  2.358.544  Shell32.dll
   13-sep-2004  19:27  5.0.2195.6974  5.898.752  Sp3res.dll

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Eigenschappen

Artikel ID: 812933 - Laatste beoordeling: donderdag 11 september 2008 - Wijziging: 5.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Advanced Server
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB812933

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com