Numéro d'article: 812935 - Dernière mise à jour: mardi 17 janvier 2012 - Version: 1.0

Message d'erreur « Internet Explorer ne peut pas télécharger » lorsque vous utilisez un URL HTTPS pour ouvrir un Document Office ou un fichier PDF

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Symptômes

Lorsque vous essayez d'ouvrir un document Microsoft Office ou un fichier PDF en tapant un HTTPS URL Uniform Resource Locator () pour le document sur la barre d'adresses dans Internet Explorer 6 Service Pack 1 (SP1), le document ne peut pas ouvrir et que vous receviez le message d'erreur suivant : Internet Explorer ne peut pas
télécharger document.PDF à partir de serveur

Remarque : Pour Internet Explorer 9, veuillez consulter l'article suivant de la base de connaissances :

Cause

Ce problème peut se produire si l'une ou plusieurs des conditions suivantes sont remplies :
  • Le Ne pas enregistrer les pages cryptées sur le disque case à cocher est activée dans Internet Explorer 6.0 SP1.
  • Le serveur envoie l'en-tête « Cache-Control : No Store ».
  • Le serveur envoie l'en-tête « Cache-Control : No Cache ».

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème qui est décrite dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour de logiciels qui comprendra ce correctif.

Si le correctif est disponible au téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque Si d'autres problèmes se produisent ou si des procédures de dépannage est nécessaire, vous devrez créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour une liste complète des numéros de téléphone Service clientèle de Microsoft et prise en charge ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est dans la mesure où un correctif n'est pas disponible pour cette langue.La version anglaise de ce correctif possède les attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Lorsque vous affichez les informations du fichier, il est converti en heure locale. Pour connaître la différence entre l'UTC et l'heure locale, utilisez la Fuseau horaire onglet dans l'outil Date et heure du Panneau de configuration.

   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   11-Mar-2003  08:42  6.0.2800.1174     585,728  Wininet.dll      
				

Contournement

Pour contourner ce problème, assurez-vous que N'enregistrez pas les fichiers cryptés Cochez la case à cocher n'est pas activée et que le serveur n'envoie pas « Cache-Control : No Store » ou l'en-tête « Cache-Control : No Cache ».

Vous pourrez également contourner ce problème en utilisant une HREF pour charger le document.

Remarque Cette méthode ne fonctionne pas si le serveur utilise l'en-tête « Cache-Control : No Cache ».

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés au début de cet article.
Mots-clés : 
kbautohotfix kbhotfixserver kbqfe kberrmsg kbfix kbinetdev kbbrowse kbhtml kbhttp kbie600presp2fix kbmt KB812935 KbMtfr
Traduction automatiqueTraduction automatique
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La version anglaise de cet article est la suivante: 812935  (http://support.microsoft.com/kb/812935/en-us/ )
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