웹 사이트 콘텐츠가 업데이트되지 않거나 Internet Explorer에서 복구할 수 없는 오류가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 812989 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Internet Explorer 6 서비스 팩 1(SP1)을 사용하여 웹 사이트에 연결하면 다음 문제 중 하나가 발생할 수 있습니다.
  • 이미지 등의 콘텐츠가 웹 사이트에 지정된 대로 업데이트되지 않습니다.
  • Internet Explorer가 예기치 않게 종료되거나 다음과 같은 오류 메시지가 나타납니다.
    Internet Explorer에 문제가 있어서 프로그램을 종료해야 합니다. 불편을 끼쳐드려 죄송합니다.
    오류 보고에 수록되어 있는 데이터를 보려면 메시지 상자 맨 아래의 여기를 클릭하십시오를 누르십시오. 그러면 다음과 유사한 오류 서명 정보가 나타납니다.
    표 축소표 확대
    응용 프로그램버전모듈모듈 버전오프셋
    Iexplore.exe6.0.2800.1106Wininet.dll6.0.2800.1106다양함

원인

이 문제는 웹 사이트가 HTTP 헤더에서 post-check 지시어를 사용하여 보고 있는 웹 페이지에서 콘텐츠에 대해 느린 업데이트(lazy update)를 수행하는 경우에 발생할 수 있습니다. 예를 들어, 이 문제는 웹 사이트가 다음과 같은 사용자 지정 HTTP 헤더를 사용하는 경우에 발생합니다.
Cache-Control: post-check=3600,pre-check=7200
사이트 관리자가 이 사용자 지정 HTTP 헤더를 제거하면 문제가 발생하지 않습니다.

해결 방법

업데이트 정보

이 문제를 해결하는 업데이트에 대해서는 Microsoft 기술 자료 문서 834707을 참조하십시오.

834707 MS04-038: Internet Explorer 누적 보안 업데이트

표 축소표 확대
날짜 시간 버전 크기 파일 이름
2003-01-1414:136.0.2800.1159585,728Wininet.dll

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

Post-check는 HTTP Expires 헤더에 포함되어 있는 캐시 제어 지시어입니다. 웹 사이트는 HTTP Expires 헤더를 사용하여 Internet Explorer가 웹 사이트의 콘텐츠를 캐시하는 방법을 제어합니다. Post-check는 개체의 "최신 여부(Freshness)"를 확인해야 할 시간 간격(초)을 정의합니다. 이러한 확인을 통해 Internet Explorer는 해당 캐시나 Temporary Internet Files 폴더에 있는 콘텐츠를 표시한 다음 해당 콘텐츠의 캐시된 복사본을 백그라운드에서 업데이트(lazy update)할 수 있습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 812989 - 마지막 검토: 2006년 3월 29일 수요일 - 수정: 5.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Internet Explorer 6.0 서비스 팩 1?을(를) 다음과 함께 사용했을 때
    • Microsoft Windows XP Professional
    • Microsoft Windows 2000 Standard Edition
    • Microsoft Windows NT 4.0 Service Pack 6
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
키워드:?
kberrmsg kbbug kbfix kbie600presp2fix kbqfe kbie600sp2fix kbhotfixserver KB812989

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com