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Outlook Web Access cannot obtain Free/Busy data for some recipients

Article ID:813152
Last Review:October 25, 2007
Revision:3.3

SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) in Microsoft Exchange Server 2003 or in Microsoft Exchange 2000 Server to create a new meeting request, you may not be able to view the Schedule+ Free/Busy data for some of or all the recipients of the meeting request.

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CAUSE

This behavior occurs because of architectural changes in OWA.

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MORE INFORMATION

When a user tries to view Schedule+ Free/Busy information, Exchange Server determines which server in the site contains the Schedule+ Free/Busy Site Folder data. To do so, Exchange Server first connects to the user's public folder database and then performs a query for the user's Schedule+ Free/Busy information.

If the public folder database contains a replica of the Schedule+ Free/Busy information for all the recipients, the Free/Busy information is returned and displayed in OWA. If the public folder database does not contain the Free/Busy information for all the recipients, Exchange Server generates a referral to a server in the site that contains a replica. However, for each recipient of the meeting request, Exchange Server only queries the public folder database that contains the initial Schedule+ Free/Busy information for the user who generated the meeting request.

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RESOLUTION

To resolve this behavior so that Schedule+ Free/Busy information is available for all the recipients, make sure that each server that contains a replica of a Schedule+ Free/Busy site folder also contains a replica of the Schedule+ Free/Busy site folder for every site.

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STATUS

This behavior is by design.

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APPLIES TO
Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange 2000 Server Standard Edition
Microsoft Exchange 2000 Enterprise Server

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Keywords: 
kbexchangeowa kbinfo kbnofix kbbug KB813152

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