Audio en video mogelijk niet meer gesynchroniseerd nadat u een opdracht voor vooruitspoelen of terugspoelen opdracht tijdens het afspelen van DVD geven

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 813347 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een opdracht voor vooruitspoelen of terugspoelen opdracht tijdens het afspelen van DVD, wordt de audio niet meer gesynchroniseerd met de video. Andere zoekbewerkingen hetzelfde probleem veroorzaken.

Oorzaak

Nadat een zoekbewerking uitgevoerd, rapporten het bestand Portcls.sys niet langer de juiste audio afspelen positie. Hierdoor wordt een timingprobleem met de klok voor het synchroniseren van de stream audio en video-stream. Dit probleem treedt op in de volgende voorwaarden:
  • Het audiostuurprogramma is gebaseerd op Portcls WavePCI.
    Dit probleem treedt niet op met de Portcls-WaveCyclic-audiostuurprogramma.
  • De DVD afspelen toepassing gebruikt de DirectShow WaveAudio audio rendering filter.
Dit probleem treedt niet op met het filter DirectShow, DirectSound-audio renderen.

Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version            Size    File name      Platform
   --------------------------------------------------------------------------
   19-Apr-2003  00:54  5.1.2600.1208     132,480  Portcls.sys    Windows XP

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem is gecorrigeerd in Microsoft Windows XP Service Pack 2.

Eigenschappen

Artikel ID: 813347 - Laatste beoordeling: woensdag 26 februari 2014 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbbug kbddk kbfix kbwdm kbmt KB813347 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:813347

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com