FIX: Selectieve onderbreking werkt niet op Video-opnameapparaten die het Stream-klasse-stuurprogramma werkt

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 813348
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als een videovastlegapparaat universal serial bus (USB) die gebruikmaakt van de stream class-stuurprogramma (Stream.sys) niet actief is, en als het apparaat het systeem later uitschakelt, het apparaat start niet opnieuw wanneer de services nodig zijn. Hierdoor wordt het video-opnameapparaat gebruiken reageert.

Oorzaak

Dit probleem werd geïntroduceerd in Microsoft Windows XP Service Pack 1 (SP1) als gevolg van een wijziging is aangebracht stream class-stuurprogramma. Er is een wijziging opgenomen in SP1 communicatie apparaten niet actief zijn. Deze wijziging blokkeert input/output verwerking packet (IRP). Echter, de SP1-implementatie heeft geen rekening selectieve onderbreking. Selectieve onderbreking IRP's niet op deze manier moet worden geblokkeerd.

Oplossing

Deze hotfix bevat wijzigingen stream class-stuurprogramma dat vergunningen stuurprogramma correct verwerken selectieve onderbreking IRP's zodat het apparaat kunt starten wanneer een programma vereist apparaat te starten.

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er gelden geen voorwaarden.

Opnieuw opstarten

U moet de computer opnieuw nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt alle andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Size     File name
   ----------------------------------------------------
   19-Sep-2003  19:46  291,328  40708_enu_i386_zip.exe  

Workaround

Er is geen oplossing voor dit probleem.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' van dit artikel is.

Meer informatie

Voor meer informatie over hoe van hotfixpakketten, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
816915Nieuw naamgevingsschema voor Microsoft Windows-hotfixpakketten

Eigenschappen

Artikel ID: 813348 - Laatste beoordeling: woensdag 26 februari 2014 - Wijziging: 2.0
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbmt KB813348 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:813348

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com