Vymazat historii příkazů historie není odstranit z dialogového okna Otevřít

Překlady článku Překlady článku
ID článku: 813397 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při použití příkazu Vymazat historii na kartě osobní údaje v dialogovém okně Možnosti program Media Player 9 seznamy historie souborů není odstraněno v dialogových oknech Otevřít a Otevřít adresu URL.

Příčina

O nastavení možností ochrany osobních údajů tématu nápovědy je v chybě při uvádí následující:
Vymazání historie
Klepnutím odeberete ze seznamu v nabídce soubor a ze seznamů v dialogových oknech Otevřít a Otevřít URL uložené informace.
Ve skutečnosti budou vymazány pouze naposledy použitých souborů v nabídce soubor.

Řešení

Vymazat seznam souborů z Otevřít a dialogových oknech Otevřít adresu URL, postupujte takto.
Poznámka: Tento postup bude vymazat soubor seznamy z každé dialogové okno Otevřít v každé aplikaci, která udržuje seznam podobné.
  1. Klepněte pravým tlačítkem myši na Start.
  2. Klepněte na tlačítko Vlastnosti.
  3. Klepněte na kartu nabídky Start.
  4. Klepněte na tlačítko Upravit.
  5. Klepněte na kartu Upřesnit.
  6. Klepněte na tlačítko Vymazat seznam. Může trvat minutu nebo více zpracování příkazu.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o chybu v produktech společnosti uvedených na začátku tohoto článku.

Vlastnosti

ID článku: 813397 - Poslední aktualizace: 4. února 2014 - Revize: 1.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Media Player 9 Series for Windows XP
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug KB813397 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:813397

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com