DNS-service onverwacht gestopt en foutbericht over gebeurtenis 7031 wordt weergegeven

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 813425 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Het volgende foutbericht wordt weergegeven na het starten van de computer en het aanmelden bij Windows 2000 Server:
Gebeurtenis 7031: De DNS Server-service is onverwacht gestopt. Dit is x keer gebeurd. De volgende herstelbewerking zal over 0 milliseconden worden uitgevoerd: Geen actie.

Oorzaak

Dit probleem kan optreden als een hostnaam in het DNS-zonebestand een haakje bevat.

Oplossing

Informatie over servicepacks

U lost dit probleem op door het recentste servicepack voor Microsoft Windows 2000 te installeren. Klik op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven voor meer informatie:
260910 Het meest recente servicepack voor Windows 2000 ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal.

Computer opnieuw opstarten

Nadat u deze hotfix hebt toegepast, moet u de computer opnieuw opstarten.

Informatie over hotfixes

De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum		Tijd   Versie        Grootte  Bestandsnaam -------------------------------------------------- 30-jan-2003  20:19  5.0.2195.6660  319K  Dns.exe

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Windows 2000 Service Pack 4 werd voor het eerst een correctie aangeboden voor dit probleem.

Eigenschappen

Artikel ID: 813425 - Laatste beoordeling: woensdag 26 februari 2014 - Wijziging: 3.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbqfe kbwin2ksp4fix kberrmsg kbwin2000presp4fix kbfix kbbug KB813425

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com