ID articol: 813442
Măriți totul | Reduceți totul

SIMPTOME

Este posibil să întâlniți una sau mai multe dintre următoarele probleme privind semnarea digitală pe computerul Windows XP:
  • Când utilizați instrumentul Informații sistem pentru a vizualiza driverele semnate care sunt instalate pe computer (în instrumentul Informații sistem, faceți clic pe Mediu program, apoi pe Drivere cu semnătură), niciunul dintre dispozitive nu este listat ca fiind semnat. Se afișează intrarea Nu sau Indisponibil pentru fiecare dispozitiv din coloana Semnat.
  • Când încercați să utilizați Microsoft Internet Explorer pentru a vizita site-ul Web Microsoft Windows Update (http://update.microsoft.com), este posibil să primiți unul dintre următoarele mesaje de eroare:
    Software Update Incomplete

    The Windows Update software did not update successfully.

    Send error number to Microsoft (0x800B0004)

    Software Update Incomplete

    The Windows Update software did not update successfully.

    Send error number to Microsoft (0x800b0001)
  • Nu este posibilă conectarea la site-uri Web securizate. Când încercați să faceți aceasta, primiți următorul mesaj de eroare în fereastra browserului:
    Imposibil de afișat pagina
  • Când instalați drivere sau programe noi care utilizează semnături digitale, se scrie următorul mesaj de eroare în fișierul Setupapi.log:
    NumeFișier will be installed (policy=ignore).
    Error 0x800b0003: The form specified for the subject is not one supported or known by the specified trust provider.
  • Când reporniți computerul după reinstalarea Microsoft Internet Explorer 6, utilizând procedura din următorul articol din Baza de cunoștințe Microsoft, primiți un mesaj care afirmă că Internet Explorer nu este semnat digital:
    318378 Cum se reinstalează sau se repară Internet Explorer și Outlook Express în Windows XP
  • Poate fi imposibilă înregistrarea în Windows Messenger sau MSN Explorer, sau MSN Explorer poate expira atunci când regăsiți mesajele de poștă electronică.
  • În caseta Note din filele Sunet și Afișare ale Instrumentului de diagnosticare DirectX, este posibil să vedeți intrări similare cu următoarele:
    Fișierul NumeFișier nu este semnat digital. Aceasta înseamnă că nu a fost testat de laboratoarele Microsoft Windows Hardware Quality Labs. Este posibil să obțineți un driver semnat de la producătorul dispozitivului hardware.
  • Când încercați să instalați Microsoft Windows XP Service Pack 1 (SP1) sau mai recent, este posibil să primiți următorul mesaj de eroare:
    Service Pack 1 Setup could not verify the integrity of the file Update.inf. Make sure the Cryptographic service is running on this computer
  • Când încercați să activați Plus! DME (Digital Media Edition) prin Internet, primiți următorul mesaj de eroare:
    Microsoft Plus! Activation was not able to activate Microsoft Plus! Digital Media Edition for the following reason:

    Microsoft Plus! Digital Media Edition cannot be activated at this time because the Microsoft Plus! Activation Wizard is unable to transmit information to the Microsoft product activation service. Verify that your computer is connected to the internet, and then try again.

CAUZĂ

Aceste probleme pot indica faptul că o componentă Windows XP care procesează semnăturile digitale este deteriorată.

REZOLUȚIE

Pentru a rezolva acest comportament, înregistrați din nou fișierele Softpub.dll, Wintrust.dll, Initpki.dll, Dssenh.dll, Rsaenh.dll, Gpkcsp.dll, Sccbase.dll, Slbcsp.dll, Mssip32.dll și Cryptdlg.dll. Pentru aceasta, urmați acești pași:
  1. Faceți clic pe Start, apoi pe Executare.
  2. În caseta Deschidere, tastați cmd, apoi faceți clic pe OK.
  3. La promptul de comandă, tastați regsvr32 softpub.dll, apoi apăsați ENTER.
  4. Faceți clic pe OK când primiți mesajul că DllRegisterServer s-a înregistrat cu succes în Softpub.dll.
  5. Repetați pașii de la 1 la 4 pentru toate fișierele următoare: Wintrust.dll, Initpki.dll, Dssenh.dll, Rsaenh.dll, Gpkcsp.dll, Sccbase.dll, Slbcsp.dll, Mssip32.dll și Cryptdlg.dll.
  6. Tastați exit, apoi apăsați ENTER pentru a închide promptul de comandă.

Proprietă?i

ID articol: 813442 - Ultima examinare: 3 februarie 2011 - Revizie: 6.1
Cuvinte cheie: 
kbprb KB813442

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com