K terminálovému serveru se nelze připojit z terminálu se systémem Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 813508 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o připojení k terminálovému serveru pomocí klienta Terminálové pravděpodobně nebude možné provést. Počkejte několik hodin (do 24, v některých případech), bude znovu pravděpodobně moci připojit, ale může znovu dojít tento příznak později.

Také může zobrazit následující události v protokolu aplikací:

ID události: 1004
Zdroj: TermService
Popis: Tato Terminálové nelze vydat licence klienta.

Příčina

Tomuto problému může dojít, pokud připojení k terminálovému serveru ze systému terminálu (WBT) zařízení, jako například WBT systémem Microsoft Windows CE nebo jiných WBT, jejichž operační systém rozpozná Terminálové služby jako "ostatní". Tento problém nastane, pokud existují všechny následující podmínky:
  • Byl vydán klienta WBT trvalé licence, ale, že licence vypršela.
  • Licencování podproces, který je zodpovědný za čištění vypršení licence a vrácení do fondu licencí Terminálové služby ještě nebyla spuštěna.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows 2000. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
260910Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.Globální verze této opravy má následující atributy souborů (nebo novější). Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo nástroj datum a čas v Ovládací panely.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   24-Jan-2003  19:28  5.0.2195.6654  125,712  Icaapi.dll 
   07-Oct-2002  22:29  5.0.2195.6609   93,456  Licmgr.exe
   15-Jan-2003  15:59  5.0.2195.6654  329,488  Lserver.exe  
   24-Jan-2003  19:28  5.0.2195.6654   26,384  Mstlsapi.dll
   27-Jan-2003  22:40  5.0.2195.6614  100,248  Rdpwsx.dll
   14-Jan-2003  23:06  5.0.2195.6654  142,608  Termsrv.exe
   24-Jan-2003  19:28  5.0.2195.6658   23,312  Tls236.dll
   24-Jan-2003  19:28  5.0.2195.6623   37,648  Winsta.dll

Jak potíže obejít

Tento problém vyřešit, restartujte licencování služby, takže vypršení licence může vrátit do fondu licencí Terminálové služby.

Poznámka: Musíte počkat 15 minut po restartování licenční služby před platností licence vrácena do fondu licencí a může klient znovu přihlásit k terminálovému serveru.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tyto potíže byly poprvé opraveny aktualizací Microsoft Windows 2000 Service Pack 4.

Další informace

Správa licencí Terminálové služby má podproces, který spouští při spuštění služby licencování Terminálové služby. Tento podproces režimu spánku při licencování Terminálové služby služba spustí 15 minut a potom provede operace čištění kde vrátí vypršení licence do fondu licencí. Po dokončení této operace, tento podproces režimu spánku pro 24 hodin a provádí čištění operaci znovu. Opakuje tuto operaci čištění licence každých 24 hodin, dokud nebude zastavena služba licencování Terminálové služby.

Další informace o získání opravy hotfix pro produkt Windows 2000 Datacenter Server získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
265173Program pro podporu serveru Datacenter a produkt Windows 2000 Datacenter Server

Vlastnosti

ID článku: 813508 - Poslední aktualizace: 22. února 2007 - Revize: 4.6
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbtermserv kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug KB813508 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:813508

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com