Artikel-ID: 813539 - Geändert am: Donnerstag, 1. Februar 2007 - Version: 3.3

PPT2002: PowerPoint-Add-Ins werden entladen, beim Schließen einer Präsentation

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie eine PowerPoint-Präsentation schließen, können PowerPoint Add-in-Dateien (.ppa), auf die durch die Präsentation in eine Microsoft Visual Basic für Applikationen (VBA)-Projekt verwiesen wird entladen. Add-ins werden nicht mehr in der Liste der verfügbaren Add-Ins in der Add-Ins angezeigt im Dialogfeld. Aus diesem Grund können nicht Sie die Add-ins, die Funktionen-Add-in verwenden verweisen.

Ursache

Dieses Problem, da ein PowerPoint Add-in von einer Präsentation verwiesen wird entladen, ist Wenn Sie die Präsentation schließen. Das Add-in ist entladen, auch wenn PowerPoint noch ausgeführt wird.

Lösung

Informationen zu Service Packs

Dieses Problem wurde in Office XP Service Pack 3 behoben.Installieren Sie das neueste Service Pack für Microsoft Office XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
307841  (http://support.microsoft.com/kb/307841/ ) Wie Sie das neueste Office XP Service Pack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Die internationale Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Können Sie um die Differenz zwischen UTC und der Ortszeit zu ermitteln mithilfe die Registerkarte Zeitzone Datum und Uhrzeit in der Systemsteuerung.
   Date          Time    Size        File name
   ------------------------------------------------
   20-Jan-2003   14:26   2,187,388   Powerpnt.msp
   20-Jan-2003   14:59   8,602,248   Powerpntff.msp
nach der Hotfix installiert ist, besitzen die internationale Version dieses Updates Dateiattribute-(oder höher), die in der folgenden Tabelle aufgelistet werden.
   Date          Time    Size          Version     File name
   ------------------------------------------------------------
   17-Jan-2003   18:18   10.0.4914.0   5,978,696   Powerpnt.exe     

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Office XP Service Pack 3.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbofficexppresp3fix kbfix kbbug KB813539 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 813539  (http://support.microsoft.com/kb/813539/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers