Article ID: 813548 - Last Review: December 3, 2007 - Revision: 7.6

You Cannot Obtain Remote Assistance by Using the Exchange Server Instant Messaging Client

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you try to use the Remote Assistance support tool to obtain help, you cannot establish a connection by using Instant Messaging.

CAUSE

This problem occurs because you have the Microsoft Exchange Server Instant Messaging client installed on your Windows Server 2003-based computer. The Remote Assistance feature is currently not supported by Exchange Instant Messaging on the Windows Server 2003 operating system.

RESOLUTION

To resolve this problem, obtain and install Microsoft Windows Messenger 4.7. To obtain this program, visit the following Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774 (http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbbug kbprb kbpending KB813548