Un message d'erreur s'affiche si un fichier est en conflit avec le fichier MAPI sur votre ordinateur lors du démarrage d'Outlook 2007 ou d'Outlook 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 813602 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez Microsoft Office Outlook 2007 ou Microsoft Office Outlook 2003, le message d'erreur suivant peut s'afficher :
Un programme récemment installé empêche Microsoft Office ou un autre programme ayant une messagerie électronique de fonctionner correctement. Outlook peut résoudre ce problème sans affecter le programme qui est la cause du problème. Souhaitez-vous résoudre le problème ?

Cause

Ce problème peut se produire en cas de conflit de fichiers avec le fichier MAPI de votre ordinateur.

Résolution

Pour résoudre ce problème, renommez le fichier Mapi32.dll, puis démarrez le programme Fixmapi.exe :
  1. Cliquez sur Démarrer, puis sur Rechercher.
  2. Cliquez sur Tous les fichiers et tous les dossiers.
  3. Dans la zone Une partie ou l'ensemble du nom de fichier, tapez mapi32.dll, puis cliquez sur Rechercher.
  4. Lorsque la recherche est terminée, cliquez avec le bouton droit sur le fichier Mapi32.dll, puis sur Renommer.
  5. Tapez Mapi32.old et appuyez sur ENTRÉE.
  6. Cliquez sur Lancer une nouvelle recherche, puis sur Tous les fichiers et tous les dossiers.
  7. Dans la zone Une partie ou l'ensemble du nom de fichier, tapez fixmapi.exe, puis cliquez sur Rechercher.
  8. Lorsque la recherche est terminée, double-cliquez sur Fixmapi.exe pour démarrer le processus de réparation.
  9. Suivez les instructions affichées à l'écran pour effectuer la réparation.

Plus d'informations

Microsoft Windows Messaging Subsystem (WMS) installe les fichiers MAPI de base dans le dossier C:\Windows\System et les versions antérieures d'Outlook accèdent aux fichiers à partir de cet emplacement. Les programmes MAPI simples, tels que Microsoft Outlook Express, Eudora, Netscape et d'autres programmes tiers installent et accèdent au fichier Mapi32.dll. Vous pouvez utiliser des programmes qui prennent en charge MAPI simple pour envoyer des documents en cliquant sur Envoyer à dans le menu Fichier.

Remarque Ce problème peut affecter des programmes tels que le Gestionnaire système Exchange, même si le serveur Exchange ne se trouve pas sur le même ordinateur que le Gestionnaire système Exchange. Le problème se produit après exécution du programme Fixmapi.exe. Si vous remplacez le fichier MAPI par le fichier MAPI Outlook, le Gestionnaire système Exchange peut cesser de fonctionner. De même, si vous ne remplacez pas le fichier, Outlook ne peut pas fonctionner correctement. Cette erreur se produit chaque fois que vous démarrez Outlook jusqu'à ce que vous remplaciez le fichier par le fichier MAPI Outlook, mais cette action interrompt le Gestionnaire système Exchange. C'est pourquoi Microsoft recommande de ne pas placer Outlook 2000 ou version antérieure sur le même ordinateur que le Gestionnaire système Exchange ou le serveur Exchange. Pour éviter un tel scénario, utilisez une session Outlook Web Access ou Terminal Server pour accéder aux messages électroniques.

Propriétés

Numéro d'article: 813602 - Dernière mise à jour: vendredi 23 février 2007 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Mots-clés : 
kbfilesystems kbapi kbemail kbstartprogram kbprb kberrmsg KB813602
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com