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"Unable to Load Free/Busy Information" Error Message When You Try to Use Meeting Planner in Outlook 2003

Article ID:813609
Last Review:February 1, 2007
Revision:2.4

For a Microsoft Outlook 2002 version of this article, see 287656 (http://support.microsoft.com/kb/287656/EN-US/).

SYMPTOMS

When you try to use the meeting planner in Microsoft Outlook 2003 to view another person's Free/Busy information, you may receive an error message that is similar to the following:
Unable to load Free/Busy information.

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CAUSE

This behavior may occur if there is a problem with the other person's published Free/Busy information.

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RESOLUTION

To resolve this behavior, run Outlook on the computer that is experiencing problems publishing Free/Busy information with the /CleanFreeBusy command-line switch. This will refresh the Free/Busy information. To do so, follow these steps:
1.Click Start, and then click Run.
2.In the Open box, type "outlook.exe /cleanfreebusy", and then click OK.
3.View the published information from another computer.

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STATUS

Microsoft has confirmed that this is a problem in Microsoft Outlook 11.

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APPLIES TO
Microsoft Office Outlook 2003

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Keywords: 
kbnofix kbprb kbbug kberrmsg KB813609

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