Article ID: 813612 - Last Review: February 1, 2007 - Revision: 3.2

You receive an error message when you try to synchronize an offline file in Outlook

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For a Microsoft Outlook 2002 version of this article, see 291609  (http://support.microsoft.com/kb/291609/ ) .
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SYMPTOMS

When you try to synchronize an offline file (.ost) in Microsoft Outlook, you may receive an error message that is similar to the following error message:
The operation failed due to a registry or installation problem. Restart Outlook and try again. If the problem persists, please reinstall.
If you click OK, Outlook continues to run correctly. If you exit and then try to restart Outlook, you may receive an error message that is similar to the following error message:
Your offline folder file could not be configured. \\ComputerName\FolderName\Outlook.ost
In this message, Computer Name is the name of the computer on which Outlookis installed, and FolderName is the name of the folder that contains the offline file.

CAUSE

This problem may occur if the offline file is located on another computer and is not shared or is not available.

RESOLUTION

To resolve this problem, make sure that the offline file that is located on the other computer is available before you synchronize the offline file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
kbprb kberrmsg KB813612