"Either there is no default mail client or the current mail client cannot fulfill the messaging request" error message when you send e-mail from third-party program in Outlook

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Article ID: 813745 - View products that this article applies to.
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Symptoms

When you try to send an e-mail message from a third-party program, such as a Usenet newsreader, you may receive the following error message:
Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client.

Cause

This issue may occur if the Outlook registry key is corrupted. When other programs try to use the Outlook Simple MAPI interface, they cannot retrieve the required information from the registry.

Resolution

To resolve this issue, you must first remove the corrupted Outlook registry key, and then perform a Detect and Repair operation to have Outlook rebuild the key. To do this, follow these steps.Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To have us perform step 1 to step 6 for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me

To fix this problem automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

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Fix this problem
Microsoft Fix it 50565
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Notes
  • Please perform step 7, step 8 and step 9 manually. Then, follow the instructions on the screen to complete the repair after you finish the automatic fix.
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.

Let me fix it myself

  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then press ENTER.
  3. In Registry Editor, locate the following subkey in the registry:
    HKEY_LOCAL_MACHINE\Software\Clients\Mail\Microsoft Outlook
  4. Select the subkey, and then press DELETE.
  5. Click Yes.
  6. Quit Registry Editor.
  7. Start Outlook.
  8. For Outlook 2000 and Outlook 2002, click the Help menu, and then click Detect and Repair .
    For Outlook 2007, click the Help menu, and then click Office Diagnostics .
    For Office 2010, Click Start, click Control Panel, click Programs and Features, select Microsoft Office 2010 and then click the Change button. Next, click Repair, and then click Continue.
  9. Follow the instructions on the screen to complete the repair.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

Properties

Article ID: 813745 - Last Review: September 5, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office Outlook 2007
Keywords: 
kbcorrupt kbrepair kbregistry kbprb kbfixme kbmsifixme KB813745

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