Artigo: 813745 - Última revisão: quarta-feira, 12 de Janeiro de 2011 - Revisão: 2.0

Mensagem de erro "Não existe nenhum cliente de correio predefinido ou o cliente de correio actual não consegue processar o pedido de mensagem" quando enviar correio electrónico a partir do programa de outros fabricantes no Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Quando tenta enviar uma mensagem de correio electrónico a partir de um programa de outros fabricantes, tal como um programa de newsgroups Usenet, poderá receber a seguinte mensagem de erro:
Não existe nenhum cliente de correio predefinido ou o cliente de correio actual não consegue processar o pedido de mensagem. Volte a executar o Microsoft Outlook e defina-o como cliente de correio predefinido.

Causa

Este problema pode ocorrer se a chave de registo do Outlook está danificada. Quando outros programas tentarem utilizar a interface MAPI simples do Outlook, não é possível obter as informações necessárias do registo.

Resolução

Para resolver este problema, terá de remover primeiro a chave de registo danificada do Outlook e, em seguida, efectuar uma operação de detecção e reparação para que o Outlook recriar a chave. Para o fazer, siga estes passos.ImportanteNesta secção, o método ou a tarefa contém passos que indicam como modificar o registo. No entanto, podem ocorrer problemas sérios se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para protecção adicional, cópia do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar cópias de segurança e restaurar o registo no Windows


Para ter-na efectuar o passo 1 para o passo 6 para si, vá para o "Corrija-o para mim"secção. Se preferir corrigir este problema manualmente, vá para o "Deixar-me corrigi-lo manualmente"secção.

Corrija-o para mim



Para corrigir este problema automaticamente, faça clique sobre oCorrija-obotão ou hiperligação. Clique emExecutarnaTransferência de ficheirosdiálogo caixa e siga os passos da correcção do assistente-lo.


Corrigir este problema
Microsoft Fix it 50565

Notas
  • Volte efectue manualmente no passo 7, passo 8 e o passo 9. Em seguida, siga as instruções apresentadas no ecrã para concluir a reparação depois de concluir a correcção automática.
  • Este assistente pode ser apenas em inglês. No entanto, a correcção automática também funciona para outras versões de idioma do Windows.
  • Se não estiver no computador que tem o problema, guarde a correcção-solução para um CD ou uma unidade flash e, em seguida, executá-lo no computador que tem o problema.

Em seguida, vá para o "Isto corrigiu o problema?"secção.



Deixar-me corrigi-lo manualmente

  1. Clique emIniciare, em seguida, clique emExecutar.
  2. NaAbrirEscrevaRegedit, e, em seguida, prima ENTER.
  3. No Editor de registo, localize a seguinte subchave no registo:
    HKEY_LOCAL_MACHINE\Software\Clients\Mail\Microsoft Outlook
  4. Seleccione a subchave e, em seguida, prima DELETE.
  5. Clique emSim.
  6. Saia do Editor de registo.
  7. Inicie o Outlook.
  8. Para o Outlook 2000 e Outlook 2002, clique noAjudamenu e, em seguida, cliqueDetectar e reparar.
    Para o Outlook 2007, clique noAjudamenu e, em seguida, cliqueDiagnósticos do Office.
    Para 2010 do Office, clique emIniciar, clique emPainel de controlo, clique emProgramas e funcionalidades, seleccioneMicrosoft Office 2010e, em seguida, faça clique sobre oAlteraçãobotão. Em seguida, clique emReparaçãoe, em seguida, clique emContinue.
  9. Siga as instruções apresentadas no ecrã para concluir a reparação.

Isto corrigiu o problema?

  • Verifique se o problema está resolvido. Se o problema for resolvido, acabar com esta secção. Se o problema não for resolvido, podecontactar o suporte (http://support.microsoft.com/contactus) .
  • Seria Agradecemos os seus comentários. Para enviar comentários ou para comunicar quaisquer problemas relacionados com esta solução, deixe um comentário sobre o "Corrija-o para mim (http://blogs.technet.com/fixit4me/) "blogue ou envie-numamensagem de correio electrónico (mailto:fixit4me@microsoft.com?Subject=KB) .

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbcorrupt kbrepair kbregistry kbprb kbfixme kbmsifixme kbmt KB813745 KbMtpt
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